Mobile menu

Problem with TM feature "opened exclusively"
Thread poster: Marcos Guntin

Marcos Guntin  Identity Verified
Argentina
Local time: 21:52
German to Spanish
+ ...
Jun 29, 2008

Ok, this may sound really novice, but it goes like this

I am working on a Tag Editor .ttx file, with a standard .tmw TM for it. What I did was to copy my TM files and send them to a colleague I am working with. Now, we BOTH get "translation memory has been opened exclusively" messages, being unable to make any modification to the text. Trados´Help menu says something about an administrator having exclusive access, but such administrator should be me and I have no way to alter this setting that I can see.

My Trados Version is 2007, my colleague´s is 7.5.

This is just killing us. Any ideas?


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 07:52
Partial member (2004)
English to Thai
+ ...
Translation memoy has been opened exclusively Jun 30, 2008

Marcos Guntin wrote:
I am working on a Tag Editor .ttx file, with a standard .tmw TM for it. What I did was to copy my TM files and send them to a colleague I am working with. Now, we BOTH get "translation memory has been opened exclusively" messages, being unable to make any modification to the text. Trados´Help menu says something about an administrator having exclusive access, but such administrator should be me and I have no way to alter this setting that I can see.


This message is quite normal: You can refer to and modify the TM.
The problem that you cannot modify the text is probably originated from tag setting in TagEditor.
Open TagEditor menu > Tool > Protection and unselect protection for translation [so that you can modify it.]

Cheers,
Soonthon L.


Direct link Reply with quote
 

Wojciech Froelich  Identity Verified
Poland
Local time: 02:52
English to Polish
Have you closed your TM? Jun 30, 2008

Have you closed your TM before zipping/sending?

Direct link Reply with quote
 

vdgrandi
Local time: 21:52
English to Spanish
+ ...
Reopen TM Jun 30, 2008

Go to File>Close. Reopen again with File>Open. There deselect the "Exclusive" box It should open the TM without problems.

Direct link Reply with quote
 

Wojciech Froelich  Identity Verified
Poland
Local time: 02:52
English to Polish
One more note Jun 30, 2008

Freelance edition got no checkbox - you can open TM only in exclusive mode.

Direct link Reply with quote
 

Marcos Guntin  Identity Verified
Argentina
Local time: 21:52
German to Spanish
+ ...
TOPIC STARTER
And that´s our problem Jul 1, 2008

Wojciech Froelich wrote:

Freelance edition got no checkbox - you can open TM only in exclusive mode.


Hi people: here is some further information

This Trados version has no such checkbox, so anyone who opens the TM does so exclusively. Furthermore, TagEditor has also no such thiing as a "Protection" button under "Tag Settings". Maybe the issue was that we were working in the same network, but would this happen all the same if we weren´t? And if such is the case, how can we benefit from a colleague´s TM...ever?

PS: sorry that I didn´t reply to your kind assistance on a sunday evening. I just found that it was possible to work on the TM myself provided that the other translation used another one, and that is just what we did at the moment, since we were in a big rush.


Direct link Reply with quote
 

Wojciech Froelich  Identity Verified
Poland
Local time: 02:52
English to Polish
It's not a bug, it's a feature Jul 2, 2008

Marcos Guntin wrote:

And if such is the case, how can we benefit from a colleague´s TM...ever?


Sharing TM in the local network is not allowed in Freelance edition. If you want to put TM on the file server and open it simultaneously on two machines, you have to equip both machines with SDL Trados Professional edition.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with TM feature "opened exclusively"

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs