Mobile menu

Trados 7: translate to fuzzy not working
Thread poster: Suzanne Smart

Suzanne Smart  Identity Verified
United Kingdom
Local time: 23:10
Italian to English
+ ...
Jul 3, 2008

I'm having trouble using the translate to fuzzy button. Basically it opens the next section and then stops. No matter which section I open it does the same thing. I'm currently using Tag Editor but I have noticed this problem when using Trados in Word as well. It was working fine yesterday but not today! I've tried selecting translate to fuzzy from the menu and also using Alt +Num* but that deosn't seem to work either. I have Trados 7 if that's of any help.
Any ideas?

[Subject edited by staff or moderator 2008-07-03 10:38]

Direct link Reply with quote

Ralf Lemster  Identity Verified
Local time: 00:10
English to German
+ ...
Click on the Workbench window Jul 3, 2008

Hi Suzanne,
Click once on the Workbench application window; this should solve the issue.

HTH, Ralf

Direct link Reply with quote

Tom Fennell
United States
Local time: 17:10
Russian to English
+ ...
Incredible! Oct 14, 2008

It works!

How totally buggy!



Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Trados 7: translate to fuzzy not working

Advanced search

Translation news related to SDL Trados

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »

All of
  • All of
  • Term search
  • Jobs