Mobile menu

TagEditor inserts extra spaces in 100% match segments
Thread poster: Colin Ryan
Colin Ryan  Identity Verified
Local time: 16:18
Italian to English
+ ...
Jul 10, 2008

Hi,
I'm using Trados 2007, service pack 2.
I'm translating an Excel file in TagEditor.
When I get a 100% match, e.g. "hello Dave", Trados doubles the number of spaces between the words, so successive 100% matches are
"hello..Dave"
"hello....Dave"
"hello........Dave"
and so on. (. = space, proz forums automatically take out the double spaces).
This has happened once before, but I wasn't able to solve it. I just had to edit the spaces out by hand.
All help appreciated!
Colm


[Modifié le 2008-07-10 09:02]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:18
Member (2003)
Polish to German
+ ...
Did you change anything in your font settings? Jul 10, 2008

In my case the trouble was caused by corrupted font system in my PC.
The solution was very radical and not convenient at all: reinstalling the whole PC.
But sice I do not have any problems.

Does this problem occur with only this file with a particular TM or is it a global one?
In the second case I'm afraid a system reinstallation might be unavoidable.
In the first case you could export the TM and recreate it, this could help.

BR
Jerzy


Direct link Reply with quote
 
Colin Ryan  Identity Verified
Local time: 16:18
Italian to English
+ ...
TOPIC STARTER
Thanks... didn't work Jul 10, 2008

Hi Jerzy
Thanks for answering. I tried exporting/recreating as you suggested but it didn't solve the problem. In one file in this job TagEditor actually freezes (probably generating millions of spaces or something).
I didn't change my fonts or anything, and this is only affecting one memory.
Colm


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:18
Member (2003)
Polish to German
+ ...
No clue then Jul 10, 2008

Sorry, but then my knowledge is limited...
Somehow this TM has font settings, where a single byte font is substituted by a double byte one and than back again.
Maybe you try to recreate the ttx after you change the font in original to plain Arial?
And maybe you switch display formatting and font mapping in filter settings off before your regenerate the ttx...

Best
Jerzy


Direct link Reply with quote
 

Tomás Cano Binder, CT  Identity Verified
Spain
Local time: 16:18
Member (2005)
English to Spanish
+ ...
Yes, we had this! Jul 10, 2008

Yes, indeed this happened to us several days ago, but it apparently disappeared rebooting the machine. I still haven't had enough time to research why this happened, but it only happened in one machine (with Windows XP and Trados 2006).

Direct link Reply with quote
 
Colin Ryan  Identity Verified
Local time: 16:18
Italian to English
+ ...
TOPIC STARTER
fixed! Jul 10, 2008

Hi
I changed the font to Arial in the Excel files and recreated the ttx's.
This has solved the double spacing problem. The previous font was MS Sans Serif.
After the translation I'll reset the font to MS Sans Serif.
Thanks Jerzy, I couldn't have done it without you!
Colm


Direct link Reply with quote
 

Hüseyin Mergan  Identity Verified
Local time: 16:18
English to Turkish
+ ...
TMX fix Jul 10, 2008

If it affects only one TM, then TM may have problem. Export tm as tmx, and then open it in a text editor and delete the font table between and (this is font table), then create an empty new tm and import this tmx.
I hope it works.
Regards
Hüseyin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor inserts extra spaces in 100% match segments

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs