Required language doesnt show up in workbench termbase "language selection"
Thread poster: Prof Projex

Prof Projex  Identity Verified
China
Local time: 07:01
English to Chinese
+ ...
Jul 17, 2008

Hi, I've been ignoring this for the longest time on my laptop installation which I rarely use, but I'm going to start, and I have to get this fixed. I want to start using a Chinese to English termbase with workbench. But when I go to....

Workbench > Term Recognition Options > Termbase > Language selection
It only lists: German, English, Spanish, French

All the other programs have Chinese selectable, multiterm, etc, but workbench is missing it all together. What can I do to remedy this?

Thanks so much for any help, I've been searching everywhere for answers.

Trados V: 7.0.0.615
Multiterm V: 7.0.1.320
OS: Win XP SP2, English with Chinese installed

[Edited at 2008-07-17 11:49]


Direct link Reply with quote
 

Wojciech Froelich  Identity Verified
Poland
Local time: 01:01
English to Polish
Have you selected the MT termbase? Jul 17, 2008

Have you selected the MT termbase? Workbench will show you only the languages that are defined in the MT termbase.

Direct link Reply with quote
 

Ramon Inglada  Identity Verified
Local time: 00:01
Member (2006)
English to Spanish
+ ...
Reinstall required Jul 17, 2008

Hi there,

As far as I know, the only way around this is to reinstall Trados altogether. At the beginning of the install process, you can choose the working languages you are going to use with Trados. You can choose five, so you can select German, English, Spanish, French and Chinese.

I know it doesn't make much sense to have to reinstall the whole thing, but I'm afraid that's the way SDL want it to be (even though it's extremely ineffective).

If anyone knows any other way of doing it, I'll be glad to know.

I hope this helps!

Ramon


Direct link Reply with quote
 

Prof Projex  Identity Verified
China
Local time: 07:01
English to Chinese
+ ...
TOPIC STARTER
Already installed with Chinese, already selected termbase, still no luck Jul 17, 2008

Ramon Inglada wrote:
As far as I know, the only way around this is to reinstall Trados altogether. At the beginning of the install process, you can choose the working languages you are going to use with Trados. You can choose five, so you can select German, English, Spanish, French and Chinese.


Thanks for the prompt response! But sadly when I installed (i've done it twice now), I definitely made sure to install Chinese support, and I didn't even pick German Spanish or French, since I don't use those languages.

Wojciech Froelich, yes I did select the MT termbase, it found it, and it's language only consist of Chinese and English, yet in workbench, it wont give me any Chinese options. Any other idea's?

[Edited at 2008-07-17 12:08]


Direct link Reply with quote
 

Wojciech Froelich  Identity Verified
Poland
Local time: 01:01
English to Polish
Can you open the termbase in MultiTerm and check the languages? Jul 17, 2008

Can you open the termbase in MultiTerm and check the available languages in MultiTerm?

Direct link Reply with quote
 

Prof Projex  Identity Verified
China
Local time: 07:01
English to Chinese
+ ...
TOPIC STARTER
opened tb in mt no problem, languages checked, still broken Jul 17, 2008

Wojciech Froelich wrote:

Can you open the termbase in MultiTerm and check the available languages in MultiTerm?


Yes I can, I originally created the termbase in MT in Chinese to English and one in English to Chinese, all the languages registered no problem. Trados install with Chinese, and shows it on almost any other language option other than the workbench termbase language options. Can't think of what else it could be. (?)


Direct link Reply with quote
 

Wojciech Froelich  Identity Verified
Poland
Local time: 01:01
English to Polish
Are you sure you have selected the right MT database? Jul 17, 2008

Are you sure you have selected the right MT termbase (and of course MultiTerm7 as the terminology provider)?

Direct link Reply with quote
 

Prof Projex  Identity Verified
China
Local time: 07:01
English to Chinese
+ ...
TOPIC STARTER
100% positive, selected right MT termbase, MT7 is selected Jul 18, 2008

Wojciech Froelich wrote:

Are you sure you have selected the right MT termbase (and of course MultiTerm7 as the terminology provider)?


Yes, I'm 100% positive. It only lists two in local termbases, the sample, and the one I created, which is hard to miss with CHINESE in the name. I select it with no problem. But the languages still do not change in the workbench. I found this especially odd since, like I said before, I didn't even install trados with these languages (french, etc). And MT7 is selected as the terminology provider as well.


Direct link Reply with quote
 

Prof Projex  Identity Verified
China
Local time: 07:01
English to Chinese
+ ...
TOPIC STARTER
this makes no sense, now it works? Jul 18, 2008

Grrrr, this is weird. I made another termbase, third time, using different information, as far as I can tell, I did everything identical to the last time. I loaded it up in TWB, and this time the language are correct, Chinese showed up. This obviously is what I was going for with this post, but it'd be nice to know what I did wrong to avoid this next time. Just create a TB over and over until it works? Haha. Well, it least it works this time. However if anyone can offer any "perhaps it was..." idea's, I'll do my best to confirm what I can, to add a little info to our trados knowledge base. Thanks for all the help everyone.

Direct link Reply with quote
 
Daniel García
English to Spanish
+ ...
Maybe the Sample termbase was open by default Jul 18, 2008

Prof Projex wrote:

Grrrr, this is weird. I made another termbase, third time, using different information, as far as I can tell, I did everything identical to the last time. I loaded it up in TWB, and this time the language are correct, Chinese showed up. This obviously is what I was going for with this post, but it'd be nice to know what I did wrong to avoid this next time. Just create a TB over and over until it works? Haha. Well, it least it works this time. However if anyone can offer any "perhaps it was..." idea's, I'll do my best to confirm what I can, to add a little info to our trados knowledge base. Thanks for all the help everyone.


I don't know but it could be that the "Sample" termbase that comes with TRADOS was loaded by default. I am pretty sure that you were getting your ES, FR and DE from the sample termbase.


It could be that you were adding both termbases from the term recognition windo.

One very important thing:

You said that you had not installed French, German or Spanish and you didn't undertand why they appeared in MultiTerm.

The "installed languages" are only relevant for the Workbench but not for MultiTerm, which will support all languages. I think this is explained in the documentation.

That's why you can see FR, DE and ES from the Sample MultiTerm database.

Daniel


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Required language doesnt show up in workbench termbase "language selection"

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs