Mobile menu

MT7 not activating with TU in TWB 7.5
Thread poster: Anthony Green

Anthony Green  Identity Verified
Local time: 12:53
Italian to English
Aug 2, 2008

Hello everyone!

I have just transferred my glossaries from MT5.5 to MT7.

Using Word 2000, before transferring the glossaries, when I had selected Term Recognition in Workbench 7.5 and the correct Termbase, I would get the corresponding term in the right.hand window of TWB 7.5

I have uninstalled MT 5.5 as requested, and I have defined the MT7 Termbase for TWB to search in (Options - Term recognition options) but cannot seem to get MT7 to access any information from within TWB 7.5 when I open a TU in Word 2000.
However, when I enter the term in the Search Text box of the Word interface with MT7, it accesses the term I am looking for with no trouble.

Does anyone have any idea what might be happening here?


Direct link Reply with quote

Vito Smolej
Local time: 12:53
Member (2004)
English to Slovenian
+ ...
Hint... Aug 2, 2008

click into the left window in TWB and try to add a term there. Rationale: Word talks via DCOM/VBA with Multiterm. TWB on the other hand communicates via Java / Javascript (among others I suspect) with MultiTerm, so having work in Word is good news (*), but it is oblique if not orthogonal to the cause of your malfunction.



*: in my case its the other way around - TWB works with MultiTerm, but gets me a null-pointer error. Go figure.

Direct link Reply with quote

Anthony Green  Identity Verified
Local time: 12:53
Italian to English
Active Terminology Recognition is the real reason for using Multiterm Aug 4, 2008

Vito Smolej wrote:

click into the left window in TWB and try to add a term there.

Thanks Vito, that works (usually). I was able to add a term by clicking in the left window of TWB. I was also able to carry out a fuzzy search, an ordinary search, as well as setting a term in the left window as source and target...

and then most infuriatingly, after doing a little bit of right-clicking in MT, right-clicking in TWB no longer works, and a right click in the left window has no effect at all

I closed and re-opened TWB and the functions returned.

BUT - of course my main reason for using Multiterm is to use Active Terminology Recognition! Without that, it is not worth all of the many many hours of effort that have gone into it so far.

Perhaps I will try a separate posting on ways/tricks for activating Active Terminology Recognition...



It may or may not be relevant that as I closed TWB I got a Microsoft Visual Basic error in Italian:
Errore di run-time '-214741851 (80010105)':
Metodo 'ExecuteWordCommandLong' dell'oggetto 'IWBApplication' non riuscito

which translates approximately as

Run-time error '-214741851 (80010105)':
'ExecuteWordCommandLong' method of the 'IWBApplication' object unsuccessful

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

MT7 not activating with TU in TWB 7.5

Advanced search

Translation news related to SDL Trados

Wake up in the Morning and see that you have sold TMs and made Money overnight

The TM Market Place for Translators
New: Our Instant TM Download
TM owners: Upload your TMs into the online database
Customers: Analyse your text & instantly download a text-specific TM
Well over 1.2 BILLION translation units

More info »
Translators like you are producing higher quality translations faster with Lilt!

After years of research at Stanford University, Lilt has introduced a revolutionary new tool that will change the way you translate. Lilt learns how you translate to give you more personalized suggestions. Be more productive today! Use it FOR FREE!

More info »

All of
  • All of
  • Term search
  • Jobs