Mobile menu

Tags not set in ttx. files
Thread poster: Barbora Dorcikova

Barbora Dorcikova  Identity Verified
United Kingdom
Local time: 09:15
Slovak to English
+ ...
Aug 14, 2008

Hi all,

I'm new to Trados and when I tried to open the files in Trados Project Wizard, scan results msg appeared: Task completed with errors and FILTER OR TAG SETTINGS in ttx files are NOT SET . I also received a reference .ini file with tag settings but am not sure how to apply those tag settings to the ttx files (file format shows XML).
What can I do to start the project?
I would very much appreciate your help!!
basa

[Edited at 2008-08-14 07:12]

[Edited at 2008-08-14 07:13]

[Edited at 2008-08-14 07:28]

[Edited at 2008-08-14 07:32]

[Edited at 2008-08-14 07:34]


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 10:15
Member (2004)
English to Slovenian
+ ...
In Tag Editor ... Aug 14, 2008

which I assume you are using, there's Tools/Tag Settings Menu entry. This is where I suppose you could plug in the client's ini file.

Direct link Reply with quote
 

Barbora Dorcikova  Identity Verified
United Kingdom
Local time: 09:15
Slovak to English
+ ...
TOPIC STARTER
oops Aug 14, 2008

Thanks Vito, I guess the problem was in the fact that I was using the demo version..

Direct link Reply with quote
 

Suzanne De Loos  Identity Verified
Netherlands
Local time: 10:15
Member (2006)
Italian to Dutch
+ ...
I have the same problem... Sep 18, 2008

And I did enter the tag settings file in Tag Editor, closed Synergy and reopened it... what did I do wrong??

Thank you in advance for your help!

Suzanne


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:15
English to Czech
+ ...
Synergy Sep 21, 2008

Suzanne De Loos wrote:

And I did enter the tag settings file in Tag Editor, closed Synergy and reopened it... what did I do wrong??

Suzanne


Using Synergy is what you did wrong.
But if you insist on using it despite it being a time-consuming piece of s..t (sorry but I couldn't help it), you might want to try the "Manage Tag Settings" command under "File Types". This may be working.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tags not set in ttx. files

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs