Unable to access TM
Thread poster: Silvia Ortega Lorenzo

Silvia Ortega Lorenzo  Identity Verified
Local time: 03:05
English to Spanish
+ ...
Aug 16, 2008

Hello again...
Sorry if this has already been asked. I have been looking and cannot find the answer to this.

I am trying to apply TM into a new project. But after I 'open' it in the menu, it keeps telling me that it is 'unable to access Tramslation Memory' and then obviously produces 0 matches.

Is there a way I can solve this problem? It also happens when I try to update the mentioned TM. It is my most impotant memory and it contains many entries from my current project so it would be quite arduous to start from scratch!

Thanks a million!


[Subject edited by staff or moderator 2008-08-16 13:30]

Direct link Reply with quote

Alan Chen  Identity Verified
Local time: 09:05
Member (2008)
English to Chinese
+ ...
Unable to access TM Aug 16, 2008

Did you upload your Trados version? Where did you open your TM, in the workbench: "file > open"? And what file format do you work in for the new project?
Please provide more information. Thanks

[Edited at 2008-08-16 14:46]

[Edited at 2008-08-16 14:47]

Direct link Reply with quote

Doron Greenspan MITI  Identity Verified
Local time: 04:05
Member (2005)
English to Hebrew
+ ...
Error message text Aug 16, 2008


I tried to search Google for the error message you provided ("'unable to access Translation Memory"), but couldn't find it.

Can you please provide the exact text (and number) of that error message? It may help in finding the right solution.

If you managed to open other TMs (did you?), I suspect there may be a fault with one or more of the entries. But as Alan said, more info is required.


Direct link Reply with quote

Silvia Ortega Lorenzo  Identity Verified
Local time: 03:05
English to Spanish
+ ...
Problem solved Aug 17, 2008

Thank you both for your prompt reply...
Actually after two reboots I tried again and it gave me no trouble... I am not sure exactly why I was getting that problem. It simply said what I mentioned: Unable to access TM. But now it works great!

Thanks anyway! And sorry for the nuisance! Love Trados

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Unable to access TM

Advanced search

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »

All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs