Mobile menu

Tag Editor: -2147467261 error when I run QA Checker 2.0
Thread poster: Claudia Alvis

Claudia Alvis  Identity Verified
Peru
Local time: 21:58
Partial member
Spanish
+ ...
Aug 21, 2008

I made sure no other verifier was enabled. I deleted MultiTerm7dot.xml. But every time I try to run a QA 2.0 on a Word document>ttx, I get the following message:



while TE's status bar indicates: SDL TRADOS QA Checker 2.0 is verifying the active document ...

Then I get a second error pop-up: No verification plug-in could verify this document.

What can I do? I need to deliver the translation tomorrow and I used TE and not word because I wanted to use the QA Checker.

Thanks,

Claudia

PS. I have Trados 8.2.0.835


Direct link Reply with quote
 
Elena Sosno  Identity Verified
Australia
Local time: 12:58
English to Russian
+ ...
Have you found the solution? Jun 30, 2009

Hi!
I have the same problem. Have you managed to find the solution for this problem?


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 04:58
English
Try this... Jun 30, 2009

Hi Elena,

This error message occurs when the Trademark Check option is turned on but no trademark characters have been added to the verifier list and is therefore empty (null).

Please follow these instructions to fix the problem:

1. Open TagEditor
2. Go to Tools > Plug-ins
3. Select SDL Trados QA Checker 2.0 and select the “Properties” button
4. Select the Trademark Check tab
5. If you do not wish to use this function then please de-select the option "Check Trademark Characters".
6. If you do wish to use this option then please select the "Action" option and choose "Default" which will add the default trademark icons to the list.
7. Select OK to save all changes.
8. Please try verifying the document again.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

Gilberto Allesina  Identity Verified
Brazil
Local time: 23:58
English to Portuguese
+ ...
Same problem, different error messages Nov 4, 2009

Trados TagEditor 8.3.0.863 running on OS Windows XP PC. I've followed your procedure but now I receive two error messages: "(-2146233088): An error ocurred during the QA check" followed by "No verification plug-in could verify this document".
UPDATING: I've succeded by unchecking ALL OPTIONS which have a text box with any kid of request, such as Punctuation tab > End punctuation > Check for unintentional spaces before the following end punctuation characters.
Why SDL team don't introduce a warning message stating such fields/options must be completed?

[Edited at 2009-11-04 09:20 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tag Editor: -2147467261 error when I run QA Checker 2.0

Advanced search


Translation news related to SDL Trados





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs