Mobile menu

Table translation in Word with Workbench 8 skips cells
Thread poster: Jacques DP

Jacques DP  Identity Verified
Switzerland
Local time: 16:43
Member (2003)
English to French
Aug 22, 2008

Hello,

While translating tables in Word with SDL Trados 2007, cells are skipped (it's not just a matter of order, they are skipped altogether).

It so happens that:

- it is painful in my case (many files with large tables)
- I can't use Tageditor as a workaround (there is another problem that precludes using Tageditor on those files)

What is the current wisdom about this? Is it a known and accepted fact that version 8 of Trados still can't translate Word tables? (I saw in the archive that similar problems were noted years ago.)

Thanks,

Jacques


Direct link Reply with quote
 

Daniel Meier  Identity Verified
Local time: 16:43
English to German
+ ...
Solve the TagEditor problem first? Aug 23, 2008

My approach would probably be to solve the problem with TagEditor. Can you describe why the files cannot be opened in TagEditor?

Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 17:43
Member (2009)
French to English
+ ...
Uncheck the Specify Height option Aug 25, 2008

Hi Jacques

Trados always skips numbers. The skipped cells may have contained numbers that you did not see, because the table properties for rows were set at a specified height.
Go to the Table menu/ Table Properties - select the Row tab and uncheck the Specify height box.
This should (hopefully) solve your problem.
Best,
Sandra


Direct link Reply with quote
 

Jacques DP  Identity Verified
Switzerland
Local time: 16:43
Member (2003)
English to French
TOPIC STARTER
Thanks, but Aug 25, 2008

To Sangro:

Thanks, but this problem has nothing to do with skipping numbers. Trados skips cells that should be translated, and even entire columns.

The problem was raised in http://www.proz.com/forum/sdl_trados_support/49508-workaround_for_the_skipped_segments_bug.html two years ago, and I was wondering if there was some news about it, or if the bug had traveled safely from one version to the next up to SDL Trados 2007, as it appears to be the case.

One workaround given in the thread above is to convert the table to text, and then convert it back to table after translation is over.

To Daniel Meier:

Thanks for offering your help, but on this occasion I was mostly interested in a potential answer to my question.

In any case, the job has been delivered by now.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Table translation in Word with Workbench 8 skips cells

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs