Mobile menu

.rtf files
Thread poster: Riitta Law

Riitta Law  Identity Verified
United Kingdom
Local time: 18:38
Finnish to English
Aug 29, 2008

Hi all.

I have two problems.
First of all I did a translation in Tag editor and saved the target as .rtf file. Now the client wants the bilingual as a .rtf file, but try as I might I cannot do that. Workbench translates it and replaces the source language with target language.
How do I resolve this?

Second problem is with the tag editor, which is now refusing to let me preview anything. I was always able to preview in bilingual, target and source languages, but for some reason it won't allow me to do so anymore. Have I clicked some button somewhere and locked myself into editing mode only? If so, how do I get back to normal?

Any help would be appreciated.


Direct link Reply with quote
 
Mari Noller
United Kingdom
Local time: 18:38
English to Norwegian
+ ...
Original file format? Aug 29, 2008

Hi Riitta,

What is your original file format? In the File menu there is an option for Save Bilingual As, have you tried this? If not, maybe you can try using the "Translate" function in Workbench on a new copy of the original source file.

I haven't been able to get the preview function in Trados TagEditor to work since about version 6.5, but there is a preview function in SDLX you might want to try.


Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 19:38
English to Swedish
+ ...
Use TWB in Word Aug 29, 2008

Riitta Law wrote:
First of all I did a translation in Tag editor and saved the target as .rtf file. Now the client wants the bilingual as a .rtf file, but try as I might I cannot do that. Workbench translates it and replaces the source language with target language.
How do I resolve this?


Hi Riitta,

Try to ask the client why the bilingual file must be RTF. Will he run it in a special application, is it just for viewing, or for archiving? The request seems a bit peculiar to me.

Normally, the simplest way to get your translated output as a bilingual RTF is just to open the source in Word, translate with TWB, and send the uncleaned file to the client.

Since you have the TM, just run the source file against your TM in Word and Bob's yer uncle.

Regarding your problem with previews, it's a known issue with older versions of Trados, but you should fiddle around with the settings in the TE menues. At least, you can get the preview shown as a HTML table in your browser, which often is the most convenient anyway...


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 19:38
German
+ ...
Do they want you to do the translation in Word? Aug 29, 2008

Riitta Law wrote:

Hi all.

I have two problems.
First of all I did a translation in Tag editor and saved the target as .rtf file. Now the client wants the bilingual as a .rtf file, but try as I might I cannot do that. Workbench translates it and replaces the source language with target language.
How do I resolve this?

Second problem is with the tag editor, which is now refusing to let me preview anything. I was always able to preview in bilingual, target and source languages, but for some reason it won't allow me to do so anymore. Have I clicked some button somewhere and locked myself into editing mode only? If so, how do I get back to normal?

Any help would be appreciated.

Maybe they don't want you to do the translation in TagEditor at all and want you to use Word instead...?


Direct link Reply with quote
 

Riitta Law  Identity Verified
United Kingdom
Local time: 18:38
Finnish to English
TOPIC STARTER
first problem solved Aug 29, 2008

Thank you both, I managed to solve the problem of .rtf file. Word only showed the file as target language, I just had not clicked on "show/hide button. Silly me

As for previewing documents, no joy. I must have accidentally locked myself into editing only, and I have no idea how to unlock myself.


Direct link Reply with quote
 
xxxJPW  Identity Verified
Local time: 18:38
Spanish to English
+ ...
Previews Aug 29, 2008

If I remember correctly you need: IE 6 or higher and a certain font installed (I think it's "Tahamo" or something similar). You also need the correct style sheets.

But I would think that most computers these days have the first two by default anyway.

In any case that's all in the user's manual. It could be something simple like (re-)activating the viewer plug-in (Tools / Plug-ins), you never know.


Direct link Reply with quote
 
Mari Noller
United Kingdom
Local time: 18:38
English to Norwegian
+ ...
Help in TagEditor Aug 29, 2008

If you look in the help file in TagEditor and search for Preview you'll find a description on previewing files in IE.

Direct link Reply with quote
 

Riitta Law  Identity Verified
United Kingdom
Local time: 18:38
Finnish to English
TOPIC STARTER
plug in Aug 29, 2008

thank you John Paul, problem solved

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

.rtf files

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs