Mobile menu

Tageditor not launching at all - no error message
Thread poster: cindy01
Local time: 23:35
English to Italian
+ ...
Sep 8, 2008

OS: Windows XP
Trados version: SDL Trados 2006 Freelance - (Build 756)

Yesterday my computer was really tired and I tried to open Tageditor. It gave an error message (which I did not have time to write down) and did not open.

Since then it hasn't been launching it any more. If I try to launch it when Workbench is not running it gives the usual message ("Workbench is not running do you want Tageditor to open it"), opens Workbench but then Tageditor does not launch. In the Task Manager Windows, it does not appear under Applications - but it DOES appear under Processes (using about 18,000 KB).

I have already tried the following:
running the repair tool of the installation program
uninstalling and reinstalling SDL Trados 2006 Freelance
uninstalling, cleaning the system with various programs (CCleaner, EasyCleaner 2.0, Rwipe and clean, System Cleaner) and reinstalling SLD Trados 2006
doing a complete virus system scan (with Nod 32)

None of the above has changed the problem.

The PC works normally otherwise.
PC info:
Windows XP Home Edition Service Pack 2
T2300, 1.66 GHz, 1,00 GB RAM

Does anybody have any idea? Thank you in advance for any help!

Direct link Reply with quote

Katalin Horváth McClure  Identity Verified
Local time: 17:35
Member (2002)
English to Hungarian
+ ...
This is far fetched, but... - could be simply off your screen Sep 8, 2008

Please do not laugh, a similar thing happened to me.
Do you by any chance sometimes use two monitors, that is an extra one connected to the computer and then you extend your Windows desktop onto it, so you have double width?
If yes, is it possible that you are using your computer now without the extra monitor?

I am asking this because Trados programs (Workbench, Tageditor, etc.) seem to remember where they were opened last time. So, if you had the Tageditor window up on your extra screen, it is entirely possible that it is trying to open itself there. In my experience, it does not matter if you change your display settings and remove the second monitor, Trados programs will still try hard to get themselves displayed there.

I am telling this from experience.

So, my suspicion is that Tageditor is actually up and running, but it probably displays a dialog box with some question, but you cannot see that, and until you click a button in that dialog, Tageditor does not launch fully, so it will not come up under Applications in the Task Manager.

When this happened to me, and I did not have a second monitor handy to attach (I was traveling) all I could do was changing my screen resolution to the biggest possible, and then I could finally see the corner of the window and could grab it and pull it to the middle of the screen.

So, again, this may not be what you are dealing with, but I thought I would mention it as a possibility.

Direct link Reply with quote
Local time: 23:35
English to Italian
+ ...
No, but I had real player open Sep 8, 2008

Thank you Katalin, it is indeed an interesting possibility.
I had Real Player up at the moment (as well as a lot of Internet Explorer pages), and was downloading some video from the Internet. I have now tried to launch Tageditor with Real Player open, but I do not see anything popping up. I also have checked my screen resolution and it's already at the maximum, so no luck there either. Do you maybe know if there are any Trados setting I could try modifying?

Direct link Reply with quote
Local time: 23:35
English to German
Did you try deleting the Trados registry entries? Sep 9, 2008

SDL Trados stores some settings in the registry. You could try deleting the entries under HKEY_CURRENT_USER\Software\Trados\TagEditor.

To get there select Run in the Start menu, then enter regedit and press Enter.
You could also try to re-register the Trados .dll files with the OS by selecting the Register SDL Trados menu option in the Trados start menu.


Direct link Reply with quote
Local time: 23:35
English to Italian
+ ...
Success! Deleting registry entries worked :-)) Sep 9, 2008

Thank you Olaf, that worked! I followed your advice: I uninstalled, launched the registry, did a search for all entries containing "Tageditor" and deleted them all, and reinstalled.
And I have Tageditor back)
Thanks a lot!!!

Direct link Reply with quote
Ghislaine CATHENOD  Identity Verified
Local time: 23:35
English to French
TagEditor not starting. Deleting entries worked ! Dec 16, 2008

Thank you so much for your tip, Olaf.
I spent 4 hours fighting with the same problem today, and deleting registry entries finaling worked.

You saved my day (and my client's)!


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Tageditor not launching at all - no error message

Advanced search

Translation news related to SDL Trados

SDL MultiTerm 2015
Guarantee a unified, consistent and high-quality translation with terminology software.

SDL MultiTerm 2015 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2015 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2015 Freelance
The industry-leading translation software used by over 200,000 translators.

SDL Trados Studio helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »

All of
  • All of
  • Term search
  • Jobs