Mobile menu

Why doesn´t my Trados update the TM?
Thread poster: Vendela Olsson

Vendela Olsson  Identity Verified
Spain
Local time: 18:18
Member (2011)
English to Swedish
+ ...
Sep 15, 2008

I have installed TRADOS 6.5, and so far it seems to work. But after creating a TM, I have translated some texts and cleaned them up. But afterwords the words translated don´t appear when translating a new text, the Translators workbench is empty. Could anyone please help me, I don´t know what I am doing wrong.

Thank you


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 18:18
Member (2003)
Polish to German
+ ...
Did you check "Update TM" when cleaning? Sep 15, 2008

Only when you check the "Update TM" setting on the cleanup tab, Workbench will update TM. Otherwise no TM update is done.

Direct link Reply with quote
 

Vendela Olsson  Identity Verified
Spain
Local time: 18:18
Member (2011)
English to Swedish
+ ...
TOPIC STARTER
I have checked the update Sep 15, 2008

I have checked the update after claeaning and the words still don´t appear after translating. I don´t know what I am doing wrong. Could it be something else.

Thank you


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:18
English
SDL Support... Sep 15, 2008

Hello,

Is the Translation memory using the same languages as the file you are trying to clean? Also, try viewing the log file after cleanup to see if you are getting any error messages. It will also provide an update report of all the units that were updated.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

Vendela Olsson  Identity Verified
Spain
Local time: 18:18
Member (2011)
English to Swedish
+ ...
TOPIC STARTER
It still doesn´t work Sep 15, 2008

Dear Gareth, thank you for our answer.

I have tried again, and clicked on the log file nd then view. It says that the clean up has been sucessful but no words updated. But on the clean up window were I have marked update TM, it´s says the number of words updated, so I don´t understand why the log file says there are no words updated.

The language used in the translation workbench are the languages used for translation.
That is I created the memory languages going to file-new, and then selecting the target and source language.

Could there be any other solution?

Thank you for your help


Direct link Reply with quote
 

Vendela Olsson  Identity Verified
Spain
Local time: 18:18
Member (2011)
English to Swedish
+ ...
TOPIC STARTER
50152 multiterm is not running Sep 15, 2008

I tested again with other text, and the first test seems to update memory, (I looked it up in the maintanace in the translators workbench) but the second text i open with words with the same words don´t get concordance nor fuzzy matches. But in the TM there is a message saying 50152 multiterm is not running.

How can I solve this problem?

I would be grateful if anyone could help me

Thanks

Regards


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Why doesn´t my Trados update the TM?

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs