Mobile menu

'Do you want to save the changes to Trados8.dot'
Thread poster: Iain Russell
Iain Russell
Local time: 19:53
English
Sep 17, 2008

Hello all,

I’m new to this site, and I apologize if this article has already been made, but I couldn’t find it in the search. I work in IT for a translation company, and am having some problems with Trados 2007 and Microsoft Word 2003. I haven’t been able to find the solution anywhere and thought this was the site with the best chance.

Basically the problem is when I open Word and close it again (regardless of if I have been working in it or just opened it by accident and closed it straight away) it comes up with the message 'Do you want to save the changes to Trados8.dot'. I have tried all the obvious things, such as removing the template and re-adding it, and reinstalling trados and word. But to no avail. This has only happened on one other computer in the company (out of about 30, so it is not a common occurrence) and to solve that one I had to totally rebuild the computer.

Any help would be greatly appreciated.

Cheers,
Splinter


Direct link Reply with quote
 

Steven Capsuto  Identity Verified
United States
Local time: 14:53
Spanish to English
+ ...
I get this too Sep 17, 2008

I just select "No" every time.

Direct link Reply with quote
 

Tomás Cano Binder, CT  Identity Verified
Spain
Local time: 20:53
Member (2005)
English to Spanish
+ ...
Sure your computer is... Sep 17, 2008

Splinter wrote:
I’m new to this site, and I apologize if this article has already been made, but I couldn’t find it in the search. I work in IT for a translation company, and am having some problems with Trados 2007 and Microsoft Word 2003. I haven’t been able to find the solution anywhere and thought this was the site with the best chance.


If you are not moving any icons or adding/removing any icons from Trados' toolbar, you should not be getting this. However... Are you sure your computer is completely virus free?

If you are certain that it is virus-free, do you have any company-internal template that runs any AutoExec macro every time you run Word? Why don't you check in Tools > Macros > Macros whether you have any "AutoExec" macro in your Word installation?

Here in Microsoft's Knowledge Base you can learn more about these AutoExec macros. Some Word viruses propagate by creating an AutoExec or AutoOpen in Word and then infecting any document you open.


Direct link Reply with quote
 
FarkasAndras
Local time: 20:53
English to Hungarian
+ ...
not a virus Sep 17, 2008

That's not a virus or some exotic problem with ungodly macros. It happens to a lot of users a lot of the time with no other problems or effects. Myself included. Just some quirk in Trados/Word I guess.

Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 02:53
Partial member (2004)
English to Thai
+ ...
MS Office 2003 SP2 Sep 18, 2008

I met with this behavior when I upgraded my MS Office to Service Pack 2 version [to eliminate graphic format discrepancies with older Office versions].
I relocated the Trados8.dot and MultiTerm7.dot templates to another folder, not Office/Startup to eliminate this trouble.
I need to select the macro every time I needed to use Trados in MS Word [in very rare frequencies since I mostly use Trados TagEditor].

Regards,
Soonthon L.


Direct link Reply with quote
 

Stéphanie Soudais  Identity Verified
France
Local time: 20:53
Member (2006)
English to French
Same for me Sep 18, 2008

Steven Capsuto wrote:

I get this too
I just select "No" every time.



Stéphanie


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:53
English
Try this... Sep 18, 2008

Hello,

Your normal.dot template may be corrupt. I would recommend deleting normal.dot from the following folder:

C:\Documents and Settings\[Username]\Application Data\Microsoft\Templates

Word will then reload the templates when it is opened and create a new normal.dot.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team

[Edited at 2008-09-18 09:33]


Direct link Reply with quote
 
Iain Russell
Local time: 19:53
English
TOPIC STARTER
cheers Sep 19, 2008

I've tryed all of them and non of them seem's to have worked. But turned the comp on this morning and its not doing it anymore. Classic annoying microsoft!! Sorts itself out for no reason!

Cheers anyway lads/lasses!

Splinter.


Direct link Reply with quote
 
xxxOptiproz Pri
Local time: 20:53
English
check SDL KB Sep 22, 2008

Check article:

http://talisma.sdl.com/article.aspx?article=1981&p=1

Cheers


Direct link Reply with quote
 
Libin PhD  Identity Verified
Chinese to English
+ ...
Do you want to save the changes to TRADOS8.DOT? Mar 3, 2009

I tried many ways and finally one method seems to work out well. I currently use Word 2003. I encounter this many times before but have not been bothered by it for a few years. Recently it shows up again, including the "Run Time Error 5" message. However, it is all gone and Word is working normally as it should.

Try the following and see if this work for you:

1. Delete normal.dot from C:\Users\LIBIN\AppData\Roaming/Microsoft\Templates
2. Delete TRADOS8.DOT from C:\Users\LIBIN\AppData\Roaming/Microsoft\Word\STARTUP
3. Open Word to regenerate a copy of Normal.dot in Templates folder.
4. Move the newly generated Normal.dot to C:\Users\LIBIN\AppData\Roaming/Microsoft\Word\STARTUP folder.
5. Copy a fresh copy of TRADOS8.DOT to the C:\Users\LIBIN\AppData\Roaming/Microsoft\Word\STARTUP folder so that both Normal.dot and TRADOS8.DOT are in the same folder.
6. The normal.dot file is still in C:\Users\LIBIN\AppData\Roaming/Microsoft\Templates folder. Even you remove it, Word will regenerate it there.

You should be able to see both normal.dot and TRADOS8.DOT in the "Checked items are currently loaded" box in the Templates and Add-ins dialog box which you can access from the Tools menu.

The net result seems to be that you are using both the normal.dot file in the Templates folder as a template and also using the Normal.dot file in the Word STARTUP folder as an Add-in, just as TRADOS8.DOT.

I will post this in other similar topics in the forums so that people who were having this problem may see it and try it out.


Direct link Reply with quote
 

Pierre Fleutot
Argentina
Local time: 16:53
English to French
+ ...
why and what to do Mar 18, 2009

Hi, I just found a solution and an explanation (that worked for me at least).
Word always asked if I wanted to save the changes because the loading of another template did make changes. It started after I installed Acrobat.
Acrobat also charges templates (and dll) when Word starts, and that affect the trados.dot in some way. This is because of the module that allows the conversion of your doc files in pdf.
So if you have this problem and also have this module installed, a way of resolving it is by removing the component of Acrobat that create the Acrobat toolbar in Word.
You go to programs, uninstall acrobat, you choose modify and you uncheck the word module.
If this doesn't work, you may have another program charging at Word start-up, you can check it by going in the templates menus in Word, where normal.dot and trados8.dot also appear.
Good luck.


Direct link Reply with quote
 
Found a solution Mar 24, 2009

Hi,

You should load "TRADOS8.dot" from "C:\Program Files\SDL International\T2007\TT\Templates\", not from "C:\Documents and Settings\\Application Data\Microsoft\Word\STARTUP\" or "C:\Program Files\Microsoft Office\OFFICE11\STARTUP\".
The way to do this is:
1. Remove "TRADOS8.dot" from "C:\Documents and Settings\\Application Data\Microsoft\Word\STARTUP\" and "C:\Program Files\Microsoft Office\OFFICE11\STARTUP\".
2. Start MS Word.
3. Go to "Tools" -> "Templates and Add-ins" -> "Add" and open "TRADOS8.dot" from "C:\Program Files\SDL International\T2007\TT\Templates\".

This should work.

Ciurtatul


Direct link Reply with quote
 

Spiros Doikas  Identity Verified
Local time: 21:53
Member (2002)
English to Greek
+ ...
It worked... Oct 1, 2009

However, since the templates are not on the start up folder, I have to activate the Trados/Multiterm template manually every time I launch Word.

[Edited at 2009-10-01 17:00 GMT]


Direct link Reply with quote
 
Do you want to save the changes to Trados8.dot ? Feb 2, 2010

Do you want to save the changes to Trados7.dot ?
and
Do you want to save the changes to Trados6.dot ?

many years and 3 main releases with the same unfixed annoying bug

compliments to the SDL support that was never able to fix it once and for all ...


Claudio


Direct link Reply with quote
 
found the culprit! Feb 10, 2010

I found MY culprit, and anyway, I found the global workaround!

do a look here
http://talisma.sdl.com/display/2n/index.aspx?c=&cpc=&cid=&cat=&catURL=&r=0.774407088756561

I tried the file Disable Adobe PDF Maker.reg even if I've already uninstalled Adobe (but you know that sometimes same remnant remains)
then I did a deep look at this paragraph:
To reverse the process and show the Adobe add-in again edit the following registry values:
1. Exit Microsoft Word.
2. From the Start menu, select Run. The Run dialog box is displayed.
3. Type regedit in the Open box and click OK. The Registry Editor is displayed.
4. Browse to the following registry key on the navigation tree: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin
5. In this key, right-click on the string value LoadBehaviour on the right hand pane and choose Modify from the shortcut menu. The Edit DWORD Value dialog box is displayed.
6. Set the Value Data to 3 and OK to confirm.
7. Close the Registry Editor.

So, I decided to do a look to my regedit key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

I found that PDFMaker.OfficeAddin was disabled and the Value Data of LoadBehaviour was 0 (zero): so 0 (zero) = disabled!
then, I saw other possible culprits:
DNS add-in
Foxit PDF-maker add-in
Garzanti dictionary add-in

I disabled firstly the last one, Garzanti 2010 Hazon dictionary add-in, the less useful too and ...
it worked!

clearly, your situation can be very different, but if you put Value Data of LoadBehaviour at 0 (zero) for other softwares (one by one) you'll find your own culprit

Claudio

[Modificato alle 2010-02-10 09:52 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

'Do you want to save the changes to Trados8.dot'

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs