Mobile menu

(5): Access is Denied in TagEditor
Thread poster: Nick Peris
Nick Peris
Local time: 03:19
English to French
Oct 15, 2008

(5): Access is Denied in TagEditor
One of our in-house translators get this TageEditor error everytime they close a ttx. They can Open/Get, Set/Close, even save changes to the TTX files, but this error keeps appearing once he's clicked File-Close.

We use Trados 2007 in XP. I have yet to install Trados' SP1 on his machine but was wondering does anyone anything know about this?

Thanks in advance!

Nick.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 04:19
English to Czech
+ ...
File location Oct 15, 2008

Is the TTX your translator is editing saved on his/her local drive, or on a drive that is shared within a network? These might be "sharing violation" networking issues.

Direct link Reply with quote
 
Nick Peris
Local time: 03:19
English to French
TOPIC STARTER
Network access rights not the issue Oct 15, 2008

That's a good idea but unfortunately the issue occurs on all TTXs in several locations on his C:\ drive.

Thanks for your reply Stanislav.


Direct link Reply with quote
 
hahelupe
Luxembourg
Local time: 04:19
English to Danish
+ ...
Check the access rights to the ini-file location Oct 15, 2008

Hello!

I have seen this when the INI-file was either write-protected or in a location where the translator had only read-access (shared network location for example)

regards,
hanne


Direct link Reply with quote
 
Nolit
Germany
Local time: 04:19
English to German
+ ...
Similar problem here Oct 15, 2008

Hello everybody!

I'm a new user to SDL Trados (no support contract - freelancer edition) and I have a similar error message popping up every time I try to start Tag Editor (i.e. before I even try to open a file). It also occurs with MultiTerm, but here the error message reads: "(5) Access denied; Register.cpp line: 738"

This error does not occur with components of SDL trados except the above, however the SDL Trados suite keeps crashing every 3 minutes after launch.

I have the software installed on my Notebook (Win XP SP3; MS Office 2000; 1 GB RAM) and on my PC (Win XP Professional SP3 , MS office 2000; 1 GB RAM). On my PC there seems to be no problem: TagEditor starts without complains. I guess the problem might be due to various software tools installed on my notebook, which is my primary working tool. Maybe there is a problem with the registry? I have no idea where to look for the source of the problem.

Can somebody give me a hint how to sort it out?

Thanks in advance!

Konstantin


Direct link Reply with quote
 
Daniel García
English to Spanish
+ ...
Yes, we had it as well Oct 15, 2008


I have seen this when the INI-file was either write-protected or in a location where the translator had only read-access (shared network location for example)


Yes, we had it as well because the default INI file for HTML file is located in the C: drive, in the SDL installation folder and we did not have write access to it by default.

In our case, we decided to change the permissions and give the translators write access to the folder where that INI file was located but moving the INI file would have worked as well.

Daniel


Direct link Reply with quote
 
Nolit
Germany
Local time: 04:19
English to German
+ ...
Problem solved Oct 17, 2008

Hello again,

I have managed to solve this issue by uninstalling Trados from my system and choosing the option "Install only for me" during the installation. I hope this helps somebody having a similar issue.

Nice weekend!
Konstantin


Direct link Reply with quote
 
Nick Peris
Local time: 03:19
English to French
TOPIC STARTER
Thanks! Oct 24, 2008

Thank you all for your input.

It is indeed a combination of User Profile in the PC and location of the ini file.
This is mostly a problem when using an ini other than Trados's default.

Our solution involved copying the custom ini to the translator's hard disk and pre-loading it into Workbench and Tageditor before starting work on the handoff.

I'm not able to change user's rights or try the uninstal re-install option but I can imagine why it would work. Next time maybe.

Not sure about the MultiTerm case, but I'd say User Profile is the key also.

Again, thanks to all.

Nick.


Direct link Reply with quote
 

Douglas Divers  Identity Verified
United States
Local time: 22:19
Member (2006)
Portuguese to English
+ ...
(5) Access is Denied in TagEditor - Help Please! Feb 24, 2012

I am running SDL Trados 2007 (Freelance, no support) in a Windows 7 Operating System. I just recently installed it. My client requires 2007, but I also have 2009. When I try to close TagEditor I receive the above message. I have tried allowing sharing in the directory mentioned in the message. There is no change. Does anyone have any other suggestions? I saw a message on this thread about the INI file. I'm not sure how to go about implementing that solution. If I should try that next, could anyone walk me through it?

I'm also receiving messages that I can't connect to the TM Server. Is this issue related?

Many thanks in advance!

Douglas


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

(5): Access is Denied in TagEditor

Advanced search


Translation news related to SDL Trados





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs