Mobile menu

Pages in topic:   [1 2] >
InDesign file too large to translate using TRADOS - Please help!!!
Thread poster: CMRP

CMRP
United States
English to Spanish
+ ...
Oct 20, 2008

I am working on a translation and the customer delivered a large InDesign. I converted the file to .inx but I keep getting an error every time I try to upload the new project to Trados TagEditor, the file will not upload because is too large.

Any help? Suggestions?

I have also been looking for the Trados plug-in for InDesign.... still can't find it.

Your help with these two issues will be greatly appreciated. Thank you.


Direct link Reply with quote
 
xxxBrandis
Local time: 08:12
English to German
+ ...
try extracting the text content using the plug-in Oct 20, 2008

Hi!.. It should be precisely here.
C:\Program Files\SDL International\T2007_FL\FI\IND or similar folder in your system. There would be also a Helpfile that describes how to implement the plug-in. You can´t miss it. BR Brandis


Direct link Reply with quote
 

CMRP
United States
English to Spanish
+ ...
TOPIC STARTER
CS3 Oct 21, 2008

Thank you for your response,butthis only applies for InDesign CS or CS 2.0.

The InDesignversion I am using is the CS 3.0


Direct link Reply with quote
 

Nicole Schnell  Identity Verified
United States
Local time: 23:12
English to German
+ ...
Two possibilities Oct 21, 2008

1. Delete the pictures (not the frames, only the content)

2. Split the file in half

Since the error message concerns the size of the file only - did you try those most basic ways to reduce the size? Saving your document as an interchangeable file (.inx) won't change anything and will therefore not solve the problem.

Let me guess, you were sent a high-res file... it's such a bad habit. However, it is not our job to take care of pre-press.


Direct link Reply with quote
 

CMRP
United States
English to Spanish
+ ...
TOPIC STARTER
Hello Nicole Oct 21, 2008

Thank you for your help.

I was bit worry about splitting the file because I am affraid that I will alter the Content's menu and I don't have a lotof experience with InDesign.
The same with removing the pictures.

Do you think that saving the file with a lower resolution can help? If this can be done.

Thank you


Direct link Reply with quote
 

Nicole Schnell  Identity Verified
United States
Local time: 23:12
English to German
+ ...
Hi Christina Oct 21, 2008

Saving the file in lower resolution is not possible - each picture frame has its own path to the respective image, meaning that you would have to modify the original pic to get rid of those megabytes.

But you can delete the content of the frames easily. How to delete pictures without deleting the frames: If you are using a PC, click on the picture, with a right-click on your mouse choose "Cut". Make sure to go to "View": "Show Frame Edges", and you will see that you didn't delete or distort the original layout whatsoever. Later on you will be able to copy the original image file with a simple mouse-click, paste it into the desired frame and it will appear in the right size. If desired. Again, it is not your job as a translator.

Once you have deleted the contents of the picture frames, and after you have saved the file under a new name, you will notice that the file has reached a reasonable size, and there shouldn't be any problems any longer.

Please let me know how things worked out.

[Edited at 2008-10-21 02:50]


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 08:12
English to Czech
+ ...
InDesign-TTX related issues Oct 22, 2008

Hi everybody,
TagEditor can produce numerous error messages during TTX-INX conversion. You remove one "mistake", another one occurs.
As somebody, I think it was Jens, pointed out in one of the earlier threads in this forum, the usual reason is poorly prepaired INX files. And Jens also published a set of best practices, a ckecklist to go through when prepairing InDesign files for translation.
These best practices were later published in the Trados KB too (without any acknowledgements to Jens - very nice), so you might search the KB or this forum.
I am sure these valuable tips will work for you; they did work for me.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 08:12
English to Czech
+ ...
Alternatives Oct 22, 2008

Alternatively, you may use a different CAT tool on this file, such as across or MemoQ.
1. Open your Trados TM and export it to TTX
2. Import the TTX into a TM in across or MemoQ
3. Open your INX file in across or MemoQ
4. Have the INX file auto-translated.
5. Export your translation into a new INX file.

My experience is that across and MemoQ can handle even very poorly prepaired INX files with ease.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 08:12
English to Czech
+ ...
Nothing to do with size Oct 23, 2008

Nicole Schnell wrote:

1. Delete the pictures (not the frames, only the content)

2. Split the file in half

Since the error message concerns the size of the file only - did you try those most basic ways to reduce the size? Saving your document as an interchangeable file (.inx) won't change anything and will therefore not solve the problem.

Let me guess, you were sent a high-res file... it's such a bad habit. However, it is not our job to take care of pre-press.


Hi Nicole,
although the error message is saying something about file size, the error itself has in fact little to do with it. You know, Trados error messages are rather weird and sort of "off-topic" sometimes.
I have successfully translated and exported INX files larger than 10 MB, but I got this annoying error message with a file only 3 MB in size.
Thus, splitting the "large" INDD/INX file into two smaller ones is not very likely to help. I strongly recommend using a different CAT tool with a better InDesign filter as mentioned in my previous posting. Or, of course, do a better preparation already on the INDD-file level.

[Upraveno: 2008-10-23 08:17]

[Upraveno: 2008-10-23 08:23]


Direct link Reply with quote
 

Nicole Schnell  Identity Verified
United States
Local time: 23:12
English to German
+ ...
Hi Stanislav Oct 23, 2008

I don't consider 10 MB a large file. We don't know if Christina is dealing with a 70 MB catalogue.

Receiving unrelated error messages is a nuisance, I admit.

[Edited at 2008-10-23 23:55]


Direct link Reply with quote
 

Wolfgang Jörissen  Identity Verified
Belize
Member
Dutch to German
+ ...
DVX Oct 24, 2008

... handles large INX files quite well. Maybe get a DVX Workgroup trial version for a month and use it to generate a Trados-presegmented rtf file.

Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 08:12
French to Polish
+ ...
Virtual Java machine size... Oct 24, 2008

Stanislav Pokorny wrote:

Alternatively, you may use a different CAT tool on this file, such as across or MemoQ.
1. Open your Trados TM and export it to TTX
2. Import the TTX into a TM in across or MemoQ
3. Open your INX file in across or MemoQ
4. Have the INX file auto-translated.
5. Export your translation into a new INX file.

My experience is that across and MemoQ can handle even very poorly prepaired INX files with ease.


Seconded.
The same with DVX.
And the processing speed is as-to-ni-shing.

In the meantime, increase the Java virtual machine size in the Filter Settings.

Cheers
GG


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 08:12
French to Polish
+ ...
Copyright :-) Oct 24, 2008

Stanislav Pokorny wrote:

somebody, I think it was Jens, pointed out in one of the earlier threads in this forum, the usual reason is poorly prepaired INX files. And Jens also published a set of best practices, a ckecklist to go through when prepairing InDesign files for translation.
These best practices were later published in the Trados KB too (without any acknowledgements to Jens - very nice), [...] [/quote]

It's normal.
At least two articles in the SDL KB (1814 and 2264) are based on my bug analysis published here.

Cheers
GG

[Edited at 2008-10-24 09:06]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 08:12
English
Try this... Oct 24, 2008

Hello Christina,

I agree, you may need to increase your java virtual machine size. To do this, please follow these instructions:

1. Go to Start > All Programs > SDL International > SDL Trados 2007 > Trados > Filters > Filter Settings
2. Select Java Virtual Machine Size from the left-hand navigation menu
3. Select the option "Change Java virtual machine size" and keep the default settings.
4. Select "Save" to save all changes and select "Exit"

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 08:12
English to Czech
+ ...
Not working Oct 24, 2008

SDL Support wrote:

Hello Christina,

1. Go to Start > All Programs > SDL International > SDL Trados 2007 > Trados > Filters > Filter Settings
2. Select Java Virtual Machine Size from the left-hand navigation menu
3. Select the option "Change Java virtual machine size" and keep the default settings.
4. Select "Save" to save all changes and select "Exit"

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Hi Gareth, thank you for your input. I have found this procedure in the KB long time ago. Unfortunately, it wasn't working for me.
I believe you will have to work on the InDesign filter. If other tools can handle INX files pretty well, why can't the industry leader?
But I remember one of your posts where you mentioned that InDesign support should be improved in one of the next Trados releases. Looking forward to that.


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

InDesign file too large to translate using TRADOS - Please help!!!

Advanced search


Translation news related to SDL Trados





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs