Mobile menu

Pages in topic:   [1 2] >
Trados remains on my other monitor
Thread poster: Wilmer Brouwer

Wilmer Brouwer
Netherlands
Local time: 14:36
Member (2006)
English to Dutch
+ ...
Oct 21, 2008

Hello, I have this strange problem where I normally use two monitors. Trados is usually on my second monitor. Today I am working from home and I don't have my second monitor and most other programs automatically 'understand' that of course they shouldn't be on that monitor. It's not even available in Windows. Unfortunately this is not true for Trados. It happily stays put on my second (non existant) monitor. The program works but I cannot see it and I also cannot move it to my visible first monitor. Does anyone have an idea for a solution?

Direct link Reply with quote
 

Jacek Sierakowski
Belgium
Local time: 14:36
English to French
+ ...
monitor problem Oct 21, 2008

Did you try to set up for '1 monitor' (somewhere in Control panel - My Windows is in French, don't rember the English term). Hope this helps.

Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 14:36
Member (2005)
English to Czech
+ ...
Tweak the Registry Oct 21, 2008

in HKEY_CURRENT_USER - Software - Trados - TagEditor - Settings, tweak the Left, Right, Top and Bottom values.

And of course, backup anything in the registry before touching it!

HTH

Antonin


Direct link Reply with quote
 

Cintia Pecellin  Identity Verified
Spain
Local time: 14:36
Member (2003)
English to Spanish
Same thing here Oct 21, 2008

Hi Wilmer,

Same thing happen to me whenever I take my laptop ('second' monitor) away from my flat monitor ('first'). Trados continues to be visible in the taskbar, but that is of no use to me.

However, I came up with a little trick to make it all work again. Here's how:

Make sure (this is important!) to right-click on the Trados tab in the taskbar and choose Maximize. Also, be sure to have another program/file open; a blank word file will do, for example. Next, use Control+Alt+Del to bring out your Task Manager.

So far so good? There's just one step left!

In Applications, using your keypad Control button, choose Trados (make sure it's maximized or it will not work!) and any other file/program (2 in total, Trados and another). With both of them selected, and still within your Task Manager, go up to Windows and choose (sorry my system is in Spanish, so I'm guessing here) Horizontal mosaic or Vertical mosaic.

All that's left to do is resize the Trados window to your heart's content. ^_^

It might sound complicated, but it really isn't. Give it a try and let me know if it worked!

Good luck,
Cintia.

[Edited at 2008-10-21 09:00]


Direct link Reply with quote
 

Wilmer Brouwer
Netherlands
Local time: 14:36
Member (2006)
English to Dutch
+ ...
TOPIC STARTER
This is what I was looking for! Oct 21, 2008

Cintia Pecellin wrote:

Hi Wilmer,

Same thing happen to me whenever I take my laptop ('second' monitor) away from my flat monitor ('first'). Trados continues to be visible in the taskbar, but that is of no use to me.

However, I came up with a little trick to make it all work again. Here's how:

Make sure (this is important!) to right-click on the Trados tab in the taskbar and choose Maximize. Also, be sure to have another program/file open; a blank word file will do, for example. Next, use Control+Alt+Del to bring out your Task Manager.

So far so good? There's just one step left!

In Applications, using your keypad Control button, choose Trados (make sure it's maximized or it will not work!) and any other file/program (2 in total, Trados and another). With both of them selected, and still within your Task Manager, go up to Windows and choose (sorry my system is in Spanish, so I'm guessing here) Horizontal mosaic or Vertical mosaic.

All that's left to do is resize the Trados window to your heart's content. ^_^

It might sound complicated, but it really isn't. Give it a try and let me know if it worked!

Good luck,
Cintia.

[Edited at 2008-10-21 09:00]


I solved the problem by using an old monitor I still had at home, but next time I will certainly use this option, it sounds great and easy to do! Thanks very much Cintia and thanks Jacek and Antonín for helping as well.


Direct link Reply with quote
 

Roman Bulkiewicz  Identity Verified
Ukraine
Local time: 15:36
Member (2004)
English to Ukrainian
+ ...
next time... Oct 21, 2008

...just drag all the Trados windows back "home" to your main monitor before you close them. Especially if you plan to work without the second monitor next time.

Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 07:36
Partial member
Spanish
+ ...
Two other options Oct 21, 2008

You can reset the Workbench's settings directly from the Registry Editor and start over. Check out this thread: http://www.proz.com/forum/sdl_trados_support/114320-i_cant_get_workbench_to_open.html#935047


You can also install reSizer, which is a tiny application that can save you a lot of time. It manages all your windows, it can move, resize, shrink, expand and move your windows from one monitor to the other and back again, using shortcuts. The cool thing is that it remembers where in the monitor it should place the application window. Clicking Win+Backspace moves the application from one window to the other. Link to reSizer.
Good luck,
Claudia


[Edited at 2008-10-21 16:33]


Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 14:36
Member (2002)
English to Arabic
+ ...
A useful tool to solve the problem Oct 21, 2008

When I had the same problem before, I searched and found a tool that allows the user to find and manage hidden files. The tool is called "forcedisplay" and is available under the free GNU general public license. If the hidden Trados window is on the absent monitor, you can select it from the list of windows displayed by "forcedisplay", the window will then appear in the corner of your current window.

You can download "forcedisplay" from the following site:

http://www.compendiumdev.co.uk/forcedisplay/

[Edited at 2008-10-21 19:21]


Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 14:36
Member (2002)
English to Arabic
+ ...
Correction Oct 21, 2008

Alaa Zeineldine wrote:
When I had the same problem before, I searched and found a tool that allows the user to find and manage hidden files.


I meant hidden windows not hidden files.


Direct link Reply with quote
 
Alex Potts
English to Spanish
+ ...
Preparing for change from two monitors to one May 14, 2011

Roman Bulkiewicz wrote:

...just drag all the Trados windows back "home" to your main monitor before you close them. Especially if you plan to work without the second monitor next time.


That's what I learned to do based on experience, BUT one would have to remember to do this for every Trados window you might need - I've just come across the problem again with the "File>Open" window, having moved the main TagEditor window, Workbench, and even help file (that's another one which will open on the wrong monitor if you don't drag it before losing your second monitor). Yes, you should be able to open it by clicking on the filename, but when I do that it wants to set up Trados all over again, plus sometimes we need to create ttx files ourselves so that isn't the answer either. Will be trying Cintia's suggestion to get me out of a hole.

Alex


Direct link Reply with quote
 

Wilmer Brouwer
Netherlands
Local time: 14:36
Member (2006)
English to Dutch
+ ...
TOPIC STARTER
Windows 7 May 14, 2011

I just noticed a new post to this old topic and it made me think that I haven't had this problem for a long time, probably ever since moving to Windows 7 and maybe even on Windows Vista for the last year or so, so it seems that something changed. I think I still forget to move it to my first screen, but I never have this issue any more...

Direct link Reply with quote
 
FarkasAndras
Local time: 14:36
English to Hungarian
+ ...
Win 7 May 14, 2011

It does seem to happen less in Win7 in general, and not with Studio in Win7 (I'm not sure if it's Studio that's smarter than T7 or Win7 that's smarter than XP).
In my experience, windows maximize on the correct screen in Win7. So if you right-click on the app in the taskbar and maximize it, you can then drag the window title bar down, which takes it out of fullscreen mode and keeps it on the correct screen.

BTW, don't drag your Find and Replace window to your second monitor in Studio... You won't be able to recover it without reconnecting the second monitor.


Direct link Reply with quote
 
Aude Sylvain  Identity Verified
France
Local time: 14:36
English to French
+ ...
home + right arrow May 15, 2011

It does happen to me sometimes with Win 7.
Up to date I've been able to get the Studio window back on my laptop screen by pressing home + right arrow (several times if need be), thanks to the recommendation of a colleague on another thread.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 14:36
English
A little trick.... May 17, 2011

FarkasAndras wrote:

BTW, don't drag your Find and Replace window to your second monitor in Studio... You won't be able to recover it without reconnecting the second monitor.


Make sure that the search and replace dialiogue window is open (even if you can't see it) - you should see this in the windows taskbar like this:


Then right click on the Search & Replace window and select Move. The mouse turns to a cross and if you hold down the left or right arrow key (depending on which side your second monitor was) long enough you will see the Search & Replace dialogue making it's way back to the Studio window

Regards

Paul


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 08:36
Member (2002)
English to Hungarian
+ ...
Instead of workarounds, will it be fixed? May 17, 2011

Since SDL Support is on-line, I dare to ask when this would be fixed (once and for all)?
None of my other software is doing this, so I am wondering what is the special technical issue that causes Trados to behave this way, and why this problem still persists after years, several service packs and new versions?
(I have Trados 2007, but as I see this is still an issue with Studio 2009.)

It is very annoying having to remember to move each and every Window (including sub-windows of Workbench) back to my laptop screen before I disconnect the other screen, or do other tricks on the road when I forgot to do that.

Katalin


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados remains on my other monitor

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs