Mobile menu

No Translation Unit seems to be open!
Thread poster: Sarah Pedersen

Sarah Pedersen  Identity Verified
Spain
Local time: 10:56
Member (2008)
English to Danish
+ ...
Oct 22, 2008

Hi all

Maybe someone could help me on this:

It seems that my TM is not working together with my word document!

I get the message: No Translation Unit seems to be open!
when I hit "set/close Next open/get" in my Trados toolbar in word.

When translating the text I get only very few suggestions on matching terms that I have already translated in the same text.
And when I work with another translation on the same subject using the same TM, I get some match but not close to the ones I should be getting! (knowing that I have translated the same sentence in the first doc).

Maybe I should add that when I open word Trados toolbar does not appear by itself. I need to add it(Tools - templates and add ins).


I have Trados TW 2006 and Word 2003.

I would be very grateful for any help on this!
Thanks
Sarah


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 06:56
Member (2005)
English to Spanish
+ ...
Partial help Oct 22, 2008

Hi Sarah,

I can´t help with the "No translation unit seems to be open" part, but, if you want to get more matches in Workbench, try reorganising the TM.

In Workbench, open the TM, go to File > Reorganise. It usually helps.

Regards,
Marina


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:56
English to Czech
+ ...
Close segment first Oct 22, 2008

Hi Sarah,
this problem usually occurs if you are working in the Word editing environment and Word suddenly crashes leaving a translation unit open. You then restore the file with an open translation unit. Before you hit "set/close Next open/get" you must first press "Close without saving".
Then reopen this TU and hit "set/close Next open/get" to store this TU in the translation memory.

Hope it helps.

Stanislav


Direct link Reply with quote
 

Sarah Pedersen  Identity Verified
Spain
Local time: 10:56
Member (2008)
English to Danish
+ ...
TOPIC STARTER
Still not working... Oct 22, 2008

Hi again

Thanks for your advise! Im afraid that it is still NOT working.

After reorganising the TM in Trados it says: 228 TUs reloaded, but in Word I still get the same: No Translations Unit....


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 06:56
Member (2005)
English to Spanish
+ ...
Begin again Oct 22, 2008

Hi!

Do you have a copy of the source file?

If you do, make another copy and check whether there´s any missing paragraph mark or period at the end of the segment that´s causing trouble. Correct it and start translating from the beginning again, opening and closing each segment (don´t translate to fuzzy).

Maybe the problem is the copy of the file you are working with and a new copy will solve the problem.

I hope this helps
Marina


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

No Translation Unit seems to be open!

Advanced search


Translation news related to SDL Trados





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs