Mobile menu

Text files can not be opened using Tag Editor
Thread poster: Hani Hassaan

Hani Hassaan  Identity Verified
Egypt
Local time: 00:51
Member (2007)
English to Arabic
+ ...
Oct 30, 2008

Hello,
When I open Tag Editor trying to use a text document (Notepad), an error message appears to me:
80003): TagEditor is unable to open this document because the file type
is not recongised.

I tried to copy from the text file into Word, saving as Text only then use TagEditor but same problem repeats.
I tried using TM but same result, the strange thing is some text files open using same TM.

I appreciate any help specially quick ones.

Thanks


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:51
Member (2003)
Polish to German
+ ...
Plain text is not supported by Tageditor Oct 30, 2008

If this is a simple text document, save it as doc and process then.
Or what was the source of your file?

PS
BTW, I've moved your topic to SDL Trados support forum.

[Edited at 2008-10-30 14:35]


Direct link Reply with quote
 

Hani Hassaan  Identity Verified
Egypt
Local time: 00:51
Member (2007)
English to Arabic
+ ...
TOPIC STARTER
opened with Notepad, Type of file: Text Document as shown from properties Oct 30, 2008

Hi Jerzy,
Thanks for your quick help, it is opened with Notepad.
Type of file: Text Document.

Thanks in advance


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:51
Member (2003)
Polish to German
+ ...
Save as doc and process then Oct 30, 2008

You cannot process plain text in TE.
Save plain text as doc and process then.


Direct link Reply with quote
 
Stefan de Boeck  Identity Verified
Belgium
Local time: 00:51
English to Dutch
+ ...
TE and .txt files Oct 30, 2008

To translate .txt files in TagEditor: in Filter Settings / Regular Expression text files: add ;*.txt to the supported file formats field.
Remove it when you need to translate QuarkExpress.txt or Ventura.txt


Direct link Reply with quote
 

Hani Hassaan  Identity Verified
Egypt
Local time: 00:51
Member (2007)
English to Arabic
+ ...
TOPIC STARTER
All ok now Oct 30, 2008

Many thanks for Jerzy and Stefan for great help.

Direct link Reply with quote
 

Laura Tenorini  Identity Verified
Italy
Local time: 00:51
English to Italian
+ ...
I can't solve the problem Nov 14, 2008

I'm using Trados 7 Freelance and I'm experiencing the same problem but, if I go to "Filter Settings", I can't find any "Regular Expression text files".
This is what I can see:
filter settings

Do you have any advice?
How can I translate .txt files without saving them as .doc?

Thanks a lot for your help,
Laura


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:51
Member (2003)
Polish to German
+ ...
The corresponding setting is available in newer Trados versions Jun 3, 2009

Laura, I've seen your post just today... sorry.

The filter settings you have belong to Trados 2006 AFAIR.
The mentioned filter setting is available in Trados 2007.

Best regards
Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Text files can not be opened using Tag Editor

Advanced search


Translation news related to SDL Trados





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs