Mobile menu

Can't remove purple tags
Thread poster: Magnus Ølmheim
Magnus Ølmheim  Identity Verified
Italy
Local time: 22:37
English to Norwegian
+ ...
Oct 31, 2008

Hi

I only recently started using Trados, and so far it's been going quite well. Now though, I have encountered a small problem. I'm delivering a finished translation to a client, but now all these purple tags have started popping up throughout the translation (they weren't there when I did the actual translation). I don't know which button I might have activated for this to happen, but the client is unfamiliar with Trados and won't be happy with all these purple tags everywhere.

EDIT: Now I see that all the word-documents I have previously translated in this language-pair (Italian to Norwegian) are infested with these purple tags. Unlike before, it also shows both source and target text throughout the document. These tags are also created every time I open a new segment.

They are purple and look like this: {0>

I'm sure this question has been answered 100.000 times before, but like I said; I'm very new to this.


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 22:37
It's a feature, not a bug... Oct 31, 2008

The tags are there on purpose, and they're necessary, too.
You can show or hide them by clicking the reverse P on the standard toolbar in Word (Show/hide codes).

To remove the tags (after translation), you can clean up the document.
Though, many clients prefer to receive uncleaned files (i.e. including the tags) in order to update their TM's.

Jørgen


Direct link Reply with quote
 
Magnus Ølmheim  Identity Verified
Italy
Local time: 22:37
English to Norwegian
+ ...
TOPIC STARTER
Still doesn't work Oct 31, 2008

I have tried doing what you told me (with the reversed P), but I still find myself with the purple tags + source and target text throughout the document. I have tried cleaning it up (The result being a BAT-file?) but still nothing...

This is very frustrating. I had a clean translation that looked perfect, but something happened and this has effected all my archived translations as well. I find myself with hundreds of finished translations infested with these tags. Every translation i open in word has these tags now..

And: If I open the document(s) on my wife's computer (no Trados there) there are no tags of any sort, so this shoudl be easy to fix..

[Edited at 2008-10-31 11:29]


Direct link Reply with quote
 

Rebecca Hendry  Identity Verified
United Kingdom
Local time: 21:37
Member (2005)
Spanish to English
+ ...
BAK files Oct 31, 2008

Hi Magnus,

When you clean up a document, the BAK file is a backup which will still contain all the source and target segments as well as the purple tags. This is an unclean file.

The CLEAN file, the one you should send your client (unless otherwise requested) will have the same file name as the original file on which you were working. After clean-up, there should be no more source text and no purple tags.

Good luck!

Becky.


Direct link Reply with quote
 
Magnus Ølmheim  Identity Verified
Italy
Local time: 22:37
English to Norwegian
+ ...
TOPIC STARTER
Thank you Oct 31, 2008

That worked. Seems as though this program require a university degree of its own

Any idea as to why these tags suddenly appeared without warning? This happened very suddenly at four o'clock this morning, and the lack of sleep made me freak out a bit more than I should maybe..


Direct link Reply with quote
 

avsie  Identity Verified
Local time: 22:37
English to French
+ ...
Hidden text Oct 31, 2008

If you do a forum search with the key words 'hidden text', you will surely find the reason of this sudden appearance of purple tags in your files

Direct link Reply with quote
 

Rebecca Hendry  Identity Verified
United Kingdom
Local time: 21:37
Member (2005)
Spanish to English
+ ...
Hidden text Oct 31, 2008

Hi Magnus,

The tags are always there, but they are hidden. If you go to Tools--> Options in the Word menu and then click on the View tab, you can tick or untick the "Hidden Text" option in the Formatting Marks section to toggle whether or not you can see them.

Sometimes the hidden text appears for no apparent reason, often if there is a problem with the document, at the end of a table, etc.... This is probably what happened to you.

It's important to remember that the purple tags are always there, even if you can't see them, until you clean up the document.

Best wishes,

Becky.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 22:37
English to Czech
+ ...
No university degree required... Oct 31, 2008

but reading the manual is highly recommended.

Cheers!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't remove purple tags

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs