Mobile menu

Macros and Trados
Thread poster: Martina Amstutz

Martina Amstutz  Identity Verified
Local time: 16:12
English to German
+ ...
Nov 7, 2008

I am working with Office 2007 and Trados 7. So far, all has been working properly. But this morning, when I tried to open a translation unit in word, this didn't work. I received the following message:

Das Makro wurde nicht gefunden oder wurde deaktiviert wegen ihrer Makroschutzeinstellungen
(Macro not found or deactived)

I already chose "activate all macros" in the word options, but that didn't help, which means I can not work with Trados at all at present.

Does someone know how to solve this problem?

Thanks for your help
Martina


Direct link Reply with quote
 

Ivan Eikås Skjøstad  Identity Verified
Norway
Local time: 16:12
Member (2002)
English to Norwegian
+ ...
Normal.dot Nov 7, 2008

Try to locate "normal.dot" by searching your system. Delete this file. When you open Word this file will automatically be replaced by a new "normal.dot", and your system might work again.

If all fails try to open the MS Word document in TE.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:12
Member (2003)
Polish to German
+ ...
Trados 7 and Office 2007 are not compatible Nov 7, 2008

Not long ago this question was already answered in this forum with exactly the same tagline.
You cannot expect a software preceeding Office 2007 more than one year to work properly with it.
What you need is SDL Trados 2007 - the latest version.


Direct link Reply with quote
 

Martina Amstutz  Identity Verified
Local time: 16:12
English to German
+ ...
TOPIC STARTER
incompabitility Nov 7, 2008

I have bought Trados this year, so it must be compatible with Office 2007. Otherwise, it wouldn't have worked until today.

Direct link Reply with quote
 

Jing Nie
China
Local time: 23:12
Member (2011)
English to Chinese
+ ...
Reinstall Trados Nov 7, 2008

I think the trados7.dot(it contains macros) was destroyed. You can reinstall trados.
I hope it can help you.

Martina Amstutz wrote:

I am working with Office 2007 and Trados 7. So far, all has been working properly. But this morning, when I tried to open a translation unit in word, this didn't work. I received the following message:

Das Makro wurde nicht gefunden oder wurde deaktiviert wegen ihrer Makroschutzeinstellungen
(Macro not found or deactived)

I already chose "activate all macros" in the word options, but that didn't help, which means I can not work with Trados at all at present.

Does someone know how to solve this problem?

Thanks for your help
Martina


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:12
Member (2003)
Polish to German
+ ...
Then you did not tell us the truth Nov 7, 2008

Martina Amstutz wrote:

I am working with Office 2007 and Trados 7. So far, all has been working properly. ...


Trados 7 was initially released 2006.

As for your problem, please check, if the dotm template for Trados is installed in your word startup folder. If you find it there, it might be corrupted for some reasons - please try to replace it with a fresh copy from SDL Trados installation folder.


Direct link Reply with quote
 

Martina Amstutz  Identity Verified
Local time: 16:12
English to German
+ ...
TOPIC STARTER
Solution found Nov 7, 2008

I actually was wrong, Jerzy, my Trados version is Trados 8, not 7. Sorry for that. As for your solution, this worked. I deleted the dotm for Trados in the word startup folder and replaced it with a new one from the Trados installation folder. Now everything is working fine again. Thanks a lot!

Direct link Reply with quote
 

Dr. Matthias Schauen  Identity Verified
Germany
Local time: 16:12
Member
English to German
Word 2007/Multiterm 2009, "Makro wurde nicht gefunden" Feb 15, 2013

Hi, since my search for a solution to a similar problem with this error message in Word 2007/Multiterm 2009 in the ProZ.com forums turned up this thread, but not the one that finally helped me, I will add a link to this new thread here:
http://www.proz.com/forum/sdl_trados_support/222565-word_experienced_a_serious_problem_with_multiterm8dotm_studio_2011_user-page4.html

In my case, a recent security update for Microsoft Office 2007 caused the problem, and the thread below gave some solutions, among others the one from the SDL knowledge base, which worked for me:
http://kb.sdl.com/#tab:homeTab:crumb:7:artId:4485 ("SDL MultiTerm template errors during startup or closure of Microsoft Word")

Good luck,
Matthias


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Macros and Trados

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs