Punctions displayed incorrectly in TagEditor
Thread poster: Carol Chen

Carol Chen  Identity Verified
China
Local time: 02:49
English to Chinese
Nov 14, 2008

Dear All, I'm so unfamiliar with TagEditor. When I use it to translate from English to Chinese. However, in Chinese, the punctions are displayed incorrectly as error. Have anyone encountered it before and known the solution? Many thanks! Your Carol Chen

Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 20:49
English to German
+ ...
Please use the appropriate forum Nov 14, 2008

Hi Carol,
Please make sure to post questions related to SDL Trados products in the dedicated forum - I have moved your two topics posted this morning.

Also, when asking for technical support, please make sure to provide the relevant information regarding the software packages and versions you're using. Thank you.

Best regards,
Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Punctions displayed incorrectly in TagEditor

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums