Pages in topic:   [1 2] >
"Different target in TM. Use "Get" to update ...
Thread poster: Vito Smolej

Vito Smolej
Germany
Local time: 00:54
Member (2004)
English to Slovenian
+ ...
Nov 24, 2008

document or "Set" to update TM."

I keep getting this strange comment on segments (some, not all) in the file (RTF) I just used to fill the TM with. I for sure have not changed the segments and in the TWB window (top vs bottom) they look identical.

Wth is happening?

TiA

Vito


Direct link Reply with quote
 

Spiros Doikas  Identity Verified
Local time: 01:54
Member (2002)
English to Greek
+ ...
Different TUs in TM Nov 24, 2008

As far as I can understand, this happens when there is different 100% match in your TM and your text. Does your TM allow multiple translations?

Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:54
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
It is a no-multiple-segments TM Nov 25, 2008

Does your TM allow multiple translations?

What's so surprising, is that some segments are OK, some are not.


Direct link Reply with quote
 

Dusan Rabrenovic  Identity Verified
Slovenia
Local time: 00:54
Member (2008)
German to Slovenian
+ ...
Common issue Nov 25, 2008

I've had my fair share of these peculiar problems myself, even though all my TMs do NOT allow multiple identical source segments. I have tried overwriting the target segment with the same text over and over, but any time reopen it, it's still yellow as opposed to green.
Strangely enough, it does this only for a certain number of freshly translated segments, not all of them (tried with a newly filled blank TM).


Direct link Reply with quote
 

Spiros Doikas  Identity Verified
Local time: 01:54
Member (2002)
English to Greek
+ ...
Formatting difference? Nov 25, 2008

Would it change anything if in translation memory options -> penalties you zero all options?

The only way I can thing to handle this is updating the TM with latest texts, exporting the TM and reimporting in new TM.


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:54
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
could it be some kind of a western1 vs Unicode problem? Nov 25, 2008

Strangely enough, it does this only for a certain number of freshly translated segments, not all of them (tried with a newly filled blank TM).

I can just confirm the behaviour.

i'll check if the questionable segments involve our "speshal" character č ...


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:54
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
been there, done that Nov 25, 2008

Spiros Doikas wrote: Would it change anything if in translation memory options -> penalties you zero all options?

no effect, tried it.

...The only way I can thing to handle this is updating the TM with latest texts, exporting the TM and reimporting in new TM.

This has been exactly the intention if this exercise. Negative.

Regards and thanks anyway

Vito


Direct link Reply with quote
 
Stefan de Boeck  Identity Verified
Belgium
Local time: 00:54
English to Dutch
+ ...
formatting or fields Nov 25, 2008

Vito Smolej wrote:
... they look identical.

What is happening?


Formatting may be different... (Set penalty to zero)
Any text or attribute fields around? (Set penalty to zero)


Direct link Reply with quote
 

Jabberwock  Identity Verified
Poland
Local time: 00:54
Member (2004)
English to Polish
Bug... Nov 25, 2008

It's a bug in Workbench/TagEditor, unfortunately, I encounter it quite often... It is a bug, not a formatting/penalty issue, as those segments are never recognized as 100% matches - no matter how many times they are sent to the TM.

It is particularly annoying when you pretranslate many documents and use "Translate to Fuzzy" to get to those segments which are really different - every time you have to click through those "false mismatches".


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:54
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
++ Nov 25, 2008


It is particularly annoying when you pretranslate many documents and use "Translate to Fuzzy" to get to those segments which are really different - every time you have to click through those "false mismatches".


EXactly.


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:54
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
I checked this and negative, plus... Nov 25, 2008

Formatting may be different... (Set penalty to zero)
Any text or attribute fields around? (Set penalty to zero)

... all the segments should behave the same way - they come from the same two-column word file, converted to a bilingual RTF.


Direct link Reply with quote
 
Ulrike Kraemer
Germany
Local time: 00:54
English to German
+ ...
I had the same problem today ... Nov 25, 2008

Vito Smolej wrote:

What's so surprising, is that some segments are OK, some are not.



... translating from German into English in Word 2003. Most segments are okay but some are simply not recognized as 100% matches, no matter what I do.


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:54
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
... so my hypothesis about Unicode vs Western1 or 2 is maculatur Nov 26, 2008


... translating from German into English in Word 2003. Most segments are okay but some are simply not recognized as 100% matches, no matter what I do.


curiouser and curiouser...

Would you care to send me examples? I will post this issue on trados ideas site and need some (more) meat.

Thanks!

Vito


Direct link Reply with quote
 
tz7
United States
Local time: 18:54
English to Japanese
hidden format information causes this??? Jan 9, 2009

I often have this issue. If I check the TU (Right-Click: Edit Translation Unit > Advanced Edit), translation in my TM doesn't have any formatting info but after accept the translation and check the TU, formatting info like "{\f559" is added. There should be an option to ignore these "advanced" formatting because I don't need them.

Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:54
Member (2004)
English to Slovenian
+ ...
TOPIC STARTER
Bull's eye Jan 9, 2009


I often have this issue. If I check the TU (Right-Click: Edit Translation Unit > Advanced Edit), translation in my TM doesn't have any formatting info but after accept the translation and check the TU, formatting info like "{\f559" is added.

it's the formatting tags alright, I can confirm it. So it could be, that "formatting differences penalty" is meant to adress it.

However, at least as far as I can remember, I set all the penalties to zero and still no difference. I'll do it next time with eyes opened (g).

regards


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Different target in TM. Use "Get" to update ...

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs