Mobile menu

Tag editor introducing double/triple spacing within segment
Thread poster: William Pairman

William Pairman  Identity Verified
Spain
Local time: 16:42
Member (2005)
Spanish to English
Dec 6, 2008

These double/triple/quadruple spaces are being introduced between words - the original (an Excel file) is fine.

When I open the Tag file it puts them in the original. I do a search and replace for double spaces but it puts them in the target segments as I open them, even if they are 100%

It started doing this in mid document, I closed it, renamed the excel original and reopened it but no joy

I'm using Office 2007 on Vista Business, Tag Editor 8 (Build 837). I updated to Suite a couple of weeks ago. I've used both Tag Editor and TWB before with no problems.

Any ideas?


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 16:42
Member (2005)
Spanish to English
TOPIC STARTER
Starts off OK Dec 7, 2008

Then after translating half a dozen segments it starts up with the double spacing

As a fix I have the Find / Replace window where I would normally have Concordance and click Replace All (double spaces) after doing each segment but thats hardly a long term solution

[Edited at 2008-12-07 18:11 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:42
Member (2003)
Polish to German
+ ...
Do you have any font manager software running? Dec 7, 2008

Which was your previous Trados versions?
Did you play with your font system?
Do you use font mapping and display formatting options in Tageditor?


Direct link Reply with quote
 

Tomás Cano Binder, CT  Identity Verified
Spain
Local time: 16:42
Member (2005)
English to Spanish
+ ...
Same problem here Dec 7, 2008

It has only happened twice in several years as far as I can remember. I thought it was over, but it happened just on Friday on a job which had some special formatting in Word. I could not quite understand what caused this, but it must be related to the font used in Word, because it only affected the segments in which that special font was used.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:42
Member (2003)
Polish to German
+ ...
This is related to fonts Dec 7, 2008

that'w why I asked what I asked...

You could try switching of the "display formatting and font mapping" option in the corresponding filter, what might already help.
But problems may arise also when using font manager software.


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 16:42
Member (2005)
Spanish to English
TOPIC STARTER
re Fonts Dec 7, 2008


You could try switching of the "display formatting and font mapping" option in the corresponding filter, what might already help.
But problems may arise also when using font manager software.


Hi Jerzy and Tomás, I've never touched formatting / font mapping and have no font manager software

The previous Trados was the Freelance 2007, ie the one before "Suite", never had any problems

Also Tomás, the original here is an Excel file, don't know if that makes much difference. It's from a regular client, sends me 3 or 4 of these type of excel sheets a month, so there's nothing obviously "different".

By the way, where would I find the "..."display formatting and font mapping" option in the corresponding filter..." ?

Thanks for your input gentlemen


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:42
Member (2003)
Polish to German
+ ...
Check with filter settings Dec 7, 2008

And deselect all formatting and font mapping options in corresponding filters.
Then recreate the ttx file.

Here you find where the settings are:

Not displaying any formatting (in my opinion this is the best way to work with Tageditor)


You'll find those options in your SDL International, SDL Trados 2007, Trados, Filters program group.


[Edited at 2008-12-07 19:27 GMT]

[Edited at 2008-12-07 19:28 GMT]


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 16:42
Member (2005)
Spanish to English
TOPIC STARTER
Thanks Jerzy Dec 7, 2008

I unchecked all the "display formatting and font mapping" options but it didn't seem to have done any good, so I rebooted, renamed the Excel file created a new ttx file and it seems to have worked

Many thanks Jerzy and Tomas!

One question - will Tag Editor still respect all fonts and styles now (eg when working with Word)?


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:42
Member (2003)
Polish to German
+ ...
TAGs Dec 7, 2008

The name is program: TAGeditor.
You are editing a tagged file. So it does not matter what you see. What only matters are tags. If you keep 'em where they are (mostly, sometimes some tags may also be removed or added) the target file will remain exactly the same formating as the source had.
In my very personal opinion showing display formatting is a misunderstanding and should be removed completly. It is absolutely NOT needed. For me it is even a factor disturbing me while working.


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 16:42
Member (2005)
Spanish to English
TOPIC STARTER
Thanks again Dec 8, 2008

Thanks again for your help Jerzy!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Tag editor introducing double/triple spacing within segment

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs