Mobile menu

Blank MultiTerm buttons when adding entries
Thread poster: David Rumsey
David Rumsey  Identity Verified
Canada
Local time: 20:43
Member (2004)
Danish to English
+ ...
Jan 3, 2009

I upgraded to Trados/MultiTerm 2007 last month. But now when I try to add an entry from within Word (2003), the MultiTerm entry dialog box appears with blank buttons. I have uninstalled and reinstalled twice with no luck of fixing this bug. Am I the only one? Of course, Trados doesn't offer any free support when you buy the product ;-( So I have nowhere to turn to get this fixed!

How can I paste a screenshot into this Kudoz entry?


Direct link Reply with quote
 

Alexey Ivanov  Identity Verified
Russian Federation
Local time: 07:43
Member (2004)
English to Russian
Have you selected the MT termbase? Jan 3, 2009

Hi David,

I had a similar problem with Word 2007. Since we are talking different MS Word versions I am not sure it will help, but try this: Select > MS Word menu>Multiterm>Select Termbase. This should open the list of all available MT termbases. Using the (+) button you can add the required termbase to the list and using the (-) button you can delete those which you don't need. After this the MT should work. Another possible cause is corruption of the MT Template file in the MS Word startup folder.
If the first solution does not work, try copying the Multiterm Template file from C:\Program Files\SDL International\Multiterm 2007\Templates\MultiTerm7 into the startup folder at C:\Users\Username\AppData\Roaming\Microsoft\Word\STARTUP.
If you are still using Windows XP the address will be slightly different, but "Microsoft\Word\STARTUP' will be in it at the end.
I hope that helps.
Alex

[Edited at 2009-01-03 19:20 GMT]


Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 06:43
Member (2009)
French to English
+ ...
Been there, done that Jan 4, 2009

Hi David,
Try the following:
In Windows XP, go to
C:\Documents and Settings\[your user name]\Application Data\Trados\MultiTerm\

Delete file MultiTerm7dot.xml.

Don't worry, it will regenerate itself - hopefully OK.

This is a recurrent problem in MT. It's a good idea to save this procedure for future use.

Sandra


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Blank MultiTerm buttons when adding entries

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs