Mobile menu

SDL Trados 2007 Installation problem - Activation Utility
Thread poster: Magdalena Wysmyk

Magdalena Wysmyk  Identity Verified
Poland
Local time: 17:14
Polish to English
+ ...
Jan 3, 2009

I've been trying to install Trados on my new laptop with Vista (32) pre-installed.
I made a number of attemtps, trying everything (I think). The program seems to be installed properly, however when I get to the point where Activation Utility is being installed - it goes on endlessly and I never get to the point where I am supposed to type in the activation code.

When I do not have Activation Utility installed, I cannot open Workbench or TagEditor (I do not even get any information that something is wrong).

At the moment I have both Trados package and Multiterm installed - Multiterm seems to work without problems.

Following the advice of people who had similar problems (all that I found on Proz forum), I have done the following before the (last) installation:

- updated Vista
- updated Java
- turned off antivirus, UAC, firewall and all other security measures
- opened the installation file by right-clicking and selecting "Run as administrator"
- intalled Mircosoft .NET Framework 1.1
- installed the (suggested) file: vcredist_x86-sp1.exe

Unfortunately, the problem still persists...

Do you have any ideas, what else can be done?

Thanks in advance, Magdalena

[Zmieniono 2009-01-03 09:22 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 17:14
Member (2003)
Polish to German
+ ...
Please go to http://talisma.sdl.com Jan 4, 2009

and use the "Solution finder" there to either be able to solve your problem or contact SDL Trados support, which will help you to activate the software.

BR
Jerzy


Direct link Reply with quote
 

Magdalena Wysmyk  Identity Verified
Poland
Local time: 17:14
Polish to English
+ ...
TOPIC STARTER
Thanks Jerzy Jan 4, 2009

I had tried to find the solution in the "Solution finder", however in vain.

I will definately have to contact SDL Trados Support in this case.

Regards,
Magdalena


Direct link Reply with quote
 
Ruta Peter  Identity Verified
Germany
Local time: 17:14
Member (2004)
German to Lithuanian
+ ...
the same problem is there a solution? Jul 25, 2009

Hi Magdalena,

we have exactly the same problem (HP 6732s Laptop with fresh preinstalled Win XP (!))

- the installation of the Activation tool is freezing, starting Tageditor/Workbench it disappears in the nirvana.

I did contact the support, but of course it is weekend but we need the laptop definitively on Tuesday, the old one is defective: Did you get a working solution from Trados?

thanks in advance

Joachim Peter


Direct link Reply with quote
 

Barbara Block  Identity Verified
Germany
Local time: 17:14
Member (2007)
French to German
+ ...
Activation Utility - installation problem Jul 26, 2009

Hello,
I have the same problem as Magdalena.
I followed the same instructions, I got from Trados support
- updated Vista
- updated Java
- turned off antivirus, UAC, firewall and all other security measures
- opened the installation file by right-clicking and selecting "Run as administrator" etc.
but the problem persists.
Did you find a solution?? Please let me know.
Regards,
Barbara


Direct link Reply with quote
 

Ana Novikaite  Identity Verified
Local time: 18:14
English to Lithuanian
+ ...
Had the same problem - solution unknown Jul 27, 2009

Hello,
I had this very same problem that several of you described. My solution is actually no solution - I tried to re-install the software for several times, ran the activation utility, and I believe the 7th time I repeated that it went well. My suggestion - try not to abort the activation utility while it is trying to connect to the server, be patient to wait as long as it takes (for me it took around 30 min). Hope this helps you.
Ana


Direct link Reply with quote
 

Barbara Block  Identity Verified
Germany
Local time: 17:14
Member (2007)
French to German
+ ...
Thanks - Solution Jul 27, 2009

Thank you Ana for your message.

I contacted the trados support and received a link to download a new version (build) to install. It seems to work.

Best regards

Barbara


Direct link Reply with quote
 

JMota  Identity Verified
Germany
Local time: 17:14
English to Spanish
+ ...
Same problem - Link May 9, 2010

Hallo Barbara,
I've got the same problem. Can you send me that link?
Thanks in advance.


Direct link Reply with quote
 

Japamerican  Identity Verified
United States
Local time: 09:14
Japanese to English
+ ...
Having the same problem Sep 15, 2010

Hello!

If you could send me the link to download the new version, that would be great as well.

Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados 2007 Installation problem - Activation Utility

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs