Mobile menu

trados freelance 2007 - no VIETNAMESE!!!
Thread poster: The Good Translator

The Good Translator  Identity Verified
Australia
Vietnamese to English
+ ...
Jan 9, 2009

I just installed Trados 2007 into my friend's computer which is using Windows XP. This computer support languages certainly include Vietnamese as I can view and type Vietnamese with it. However, after I selected English, French and Vietnamese during installation, when I create Translation Memory, there is no Vietnamese but English and French! I asked the Support guy and he said I need to reinstall and choose more languages in the Regional and Language Options. After reinstallation, it is still the same. As I told earlier, this computer already supports Vietnamese.

I suspect the download file I got from SDL was corrupt. I used TRados 2007 on other computers and it works fine.

Can you help me with this?


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 09:23
Partial member (2004)
English to Thai
+ ...
Urgent solutions Jan 10, 2009

Vietnamese is very similar to French with regard to Roman letter keying.
If I were you, I pretend to use EN-FR pair when I want to use EN-VN pair.
Translation memory and translation job can continue work flow flawlessly [but you feel anxious about the job output] for Vietnamese.
If you use SDLX [licluded in Trados 2007 package], you can select many languages without restriction to 5 languages in Trados.
Are you familiar with SDLX?

Soonthon L.


Direct link Reply with quote
 

Edith Goebel  Identity Verified
Local time: 03:23
Member
German to Danish
+ ...
change "Default input language" Jan 10, 2009

I had a similar problem some time ago:

http://www.proz.com/forum/sdl_trados_support/71094-tageditor_cant_switch_to_korean_characters.html

Start -> Control Panel -> Regional and Language Options
Click the "Languages" tab and click "Details..."
Change the "Default input language" to Vietnamese.

Good luck!

Edith


Direct link Reply with quote
 

KLinh  Identity Verified
Vietnam
Local time: 09:23
Member (2008)
Vietnamese to English
+ ...
I had the same problem before Jan 11, 2009

Hi An,

I had the same problem before. And here is how I fixed: Go to Regional and Language Settings. In the language tab, check "Install files for complex scripts and right-to-left languages (including Thai)", then click Apply. You will be asked to insert your Windows XP CD-Rom. After inserting the CD, the Vietnamese language will be installed in the system. Open Trados, you will see the Vietnamese language already there!

Hope this helps.


Direct link Reply with quote
 

The Good Translator  Identity Verified
Australia
Vietnamese to English
+ ...
TOPIC STARTER
Thank you all Jan 20, 2009

Thank you all. I fixed it. Thanks Linh

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

trados freelance 2007 - no VIETNAMESE!!!

Advanced search


Translation news related to SDL Trados





WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs