Previous request not yet finished -again!
Thread poster: Patricia Torres

Patricia Torres  Identity Verified
Venezuela
Local time: 06:53
English to Spanish
Jan 15, 2009

Hi,

I'm trying to teach a friend how to use Trados and I have found a problem -cannot make Trados work. A couple of curly brackets appear, as well as the message "Previous request not yet finished" whenever I try to open the very first sentence!

I have tried all solutions offered here and in TW Users' mailing list:

* Close and reopen Word
* Close and reopen TW
* Restart the PC
* Erase hyperlinks
* Manually removing the brackets
* Install Arial Unicode font
* Deactivate Term Recognition
* Use a different translation memory
* Create a new translation memory
* Try to open a translation unit in some different place (at the middle of the document, for instance)

I even create a new Word document and only write "This is a test. Let's see what happens" and the problem reappears!

I'm using Word 2003, Trados 7 and Windows XP.

Any ideas?

A desperate user!!!

Patricia


Direct link Reply with quote
 

Sangeeta Joshi  Identity Verified
India
Local time: 16:23
Member (2009)
German to English
Suggestion Jan 15, 2009

Hi, Patricia. Have you tried using the Fix Document button on the Trados drop-down menu?

Sangeeta


Direct link Reply with quote
 

Patricia Torres  Identity Verified
Venezuela
Local time: 06:53
English to Spanish
TOPIC STARTER
Fix Document Jan 15, 2009

Sangeeta,
Thank you, but it is not working either


Direct link Reply with quote
 

Luisa Ramos, CT  Identity Verified
United States
Local time: 06:53
Member (2004)
English to Spanish
Maybe not the document Jan 15, 2009

ptorres wrote:

I even create a new Word document and only write "This is a test. Let's see what happens" and the problem reappears!



Then, maybe the problem is not the document.

Some other ideas:
1. reorganize the memory or

2. export it and import it again.

It won't hurt to try either.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 12:53
English
Try this... Jan 15, 2009

Hello Patricia,

The "Previous request not yet finished" error usually occurs when you try to open the segment while the software is still busy. For example, you try to open or close a segment while running the clean-up utility in Translators Workbench.

As an experienced user, it’s likely that may be doing lots of different things at the same time, so the first thing for you to investigate is that in Translator's Workbench no other dialog box is open. Also check whether only one instance of Translator's Workbench is running on your machine.

If that doesn't help, the error may point to network-related issues. You could try some placing the document you're translating and the TM (or a copy of the TM) on your local disk (instead of a network drive), and then see if the error reoccurs. If it only seems to happen when the TM is on the network, maybe your connection isn't stable... your IT administrators should be able to test your network connection / stability.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Previous request not yet finished -again!

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs