How to insert graphic, hyperlink and company name in MultiTerm?
Thread poster: Sumana U

Sumana U
German to English
+ ...
Jan 20, 2009

Hi,

How to insert graphic, hyperlink and company name information into the MultiTerm entry structure?

Sample MultiTerm entry structure:

Entry number:
Graphic:

    German
    Term
      Definition: Hyperlink

    English
    Term
      Definition: Hyperlink



Company name

Please let me know how to get and fill these entries successfully.


[Edited at 2009-01-20 07:04 GMT]


Direct link Reply with quote
 

ILS Wien
Austria
Local time: 11:00
English
+ ...
change termbase definition? Jan 20, 2009

Hello

I think it could be a termbase definition problem.

go under Termbase_Modify termbase definition

In Step 4 "Descriptive Field" of the wizard
Add a new descriptive Field "graphic" for instance
then "Add"
Then select it under "Available descriptive Field"
And click "properties" there you can choose what kind of infos you want to add

I hope this help


Direct link Reply with quote
 

Sumana U
German to English
+ ...
TOPIC STARTER
A dot instead of a Graphic file Jan 21, 2009

Hi,

Thank you very much for your timely help.

The problem is that I can see only a dot instead of multimedia file (Graphic: dot). My Trados Version is 8.
The files I want to insert are in Microsoft PowerPoint, Adobe Acrobat, Video (.mpeg), Audio (.wma) and HTML file format. Sometimes, I can see/activate these files only in Edit mode.

Please let me know how this error can be rectified.


Direct link Reply with quote
 
xxxOptiproz Pri
Local time: 11:00
English
Resolution..... Sep 15, 2009

mana u wrote:

Hi,

Thank you very much for your timely help.

The problem is that I can see only a dot instead of multimedia file (Graphic: dot). My Trados Version is 8.
The files I want to insert are in Microsoft PowerPoint, Adobe Acrobat, Video (.mpeg), Audio (.wma) and HTML file format. Sometimes, I can see/activate these files only in Edit mode.

Please let me know how this error can be rectified.


You need to add a "about:blank" to the trusted sites in Internet Explorer 7 or higher by following the next steps:

1. Open Internet Explorer and click on Tools > Internet Options > Security
2. In the Security tab highlight in the dialog box the Trusted Site zone and click on the button "Sites"
3. Untick the box "Require server verification (https:) for all sites in this zone"
4. In the "Add this website to the zone" dialog box type: about:blank
and click on the button "Add" to confirm/add this site using the actual zone security settings.
5. Click on "Close" and restart MultiTerm. The problem is solved and the media files run as they should.

Cheers


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to insert graphic, hyperlink and company name in MultiTerm?

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs