Mobile menu

Letters with Umlauts changing into Chinese characters when a segment is opened
Thread poster: nruddy
nruddy  Identity Verified
Mexico
Local time: 10:12
German to English
Jan 25, 2009

Hello,

I am running Trados 2007 Freelance on Windows XP Professional SP3. The languages installed are English, German and Spanish. A very annoying problem occurred a few days ago that I don't know how to resolve. Translating from German to English, when I open a segment the letters containing Umlauts and sometimes the letter around them turn into Chinese characters, not just in the segment in question but also in the entire paragraph. I have reinstalled Trados, so I have the latest build, and I also "repaired" Office, but the problem is still there. It has also happened with two different files using two different translation memories.

I suspect that something got corrupted in Word (rather than it being a Trados problem) because I can edit the file without problems on an old laptop running Trados 2006, but I don't really know what to do. Has anyone had this problem and, if so, how did you solve it?

Thanks for any help,
Niamh


Direct link Reply with quote
 
Gabi Franz
Local time: 17:12
English to German
Try changing the Font Jan 25, 2009

Hi Niamh,

The problem is probably caused by an (Asian) double byte font. Try changing the font to something like Arial before translating, this should solve the problem.

Cheers,
Gabi


Direct link Reply with quote
 

Ulf Norlinger  Identity Verified
Sweden
Local time: 17:12
English to Swedish
+ ...
Non-existent font or Font not supporting special chars Jan 26, 2009

I have experienced a similar problem. In my case it was due to a font not installed into MS Word. (Even if you have the font installed it must support special characters, like Umlauts).

Or the font table can be corrupted. If so, try to reinstall the font you are using.


[Edited at 2009-01-26 01:03 GMT]


Direct link Reply with quote
 
nruddy  Identity Verified
Mexico
Local time: 10:12
German to English
TOPIC STARTER
Thanks! Jan 27, 2009

I am still not sure what caused the problem, but the fonts were ok in this case. We solved it yesterday by doing a system restore.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Letters with Umlauts changing into Chinese characters when a segment is opened

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs