Mobile menu

Multiterm is nowhere !
Thread poster: Maria Folque

Maria Folque  Identity Verified
Portugal
Local time: 12:14
Member
German to Portuguese
+ ...
Feb 9, 2009

Dear colleagues,

Please kindly excuse if I'm asking something too basic.

When I look for Multiterm in Tools > Templates and Add-Ins Multiterm 7 .dot is not there. Therefore, I cannot choose it.

Could you please tell me how to obtain it?

Thank you in advance!

Maria


Direct link Reply with quote
 

Ildiko Laskay  Identity Verified
Hungary
Local time: 13:14
English to Hungarian
+ ...
Add... Feb 9, 2009

In Tools/ Templates and Add-Ins use *Add...* and then you'll probably find the template in Program Files\TRADOS\MultiTerm\Templates (or where you installed the programme).

[Módosítva: 2009-02-09 11:41 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 13:14
English
SDL Support Team... Feb 9, 2009

Hello Maria,

It is possible that the Multiterm7.dot template is missing from Word\Startup folder, which would cause this problem. You will need to copy the Multiterm7.dot file from:

C:\Program Files\SDL International\MultiTerm 2007\Templates

To

C:\Documents and Settings\(UserName)\Application Data\Microsoft\Word\STARTUP

We also have an article within the SDL knowledge base which has more information on this issue:

http://talisma.sdl.com/article.aspx?article=2086&p=1

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

Maria Folque  Identity Verified
Portugal
Local time: 12:14
Member
German to Portuguese
+ ...
TOPIC STARTER
SDL TRADOS - MULTITERM is nowhere Feb 9, 2009

Dear Ildiko, dear Gareth,

Thank you for your answers.
I've follwoed your instructions.

The result is ...
There is no Multiterm file installed in my computer .

Is that possible ? If so, how can I obtain the multiterm file ? I've bought the SDL TRADOS last year can I still obtain anything which may be missing?

Thank you again.
Maria


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 13:14
English
SDL Trados Support Feb 9, 2009

Hello Maria,

If the Multiterm 2007 folder is missing then Multiterm may not be installed. SDL Multiterm 2007 is a separate component and needs to be downloaded separately.

Please follow these instructions to download and install SDL Multiterm 2007 to your computer:

1. Please visit: https://oos.sdl.com/asp/products/ssl/account/default.asp

2. Login to your account

3. Go to "My Downloads"

4. Select the "SDL Trados 2007 Freelance" link

5. Please choose "SDL Multiterm 2007 (includes Service Pack 1)" and select "Download"

6. Save the file to your computer.

Once the file has downloaded, please double-click it and the program will install SDL Multiterm 2007.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

Maria Folque  Identity Verified
Portugal
Local time: 12:14
Member
German to Portuguese
+ ...
TOPIC STARTER
Multiterm is nowhere Feb 9, 2009

Dear Gareth,

Thank you for your good, clear explanation. In the meanwhile I had already downloaded the files from TRADOS site . Exactly as you explain.

... An now .dot file, etc is already in place.

I see it in templates .
Now still one thing to be OK: workbench says Multiterm is not running. When I give instructions to translate the file it says multiterm is not running.

What should I do to make Multiterm run?

Thank very much.
Maria

T


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 13:14
English
Term Recognition... Feb 9, 2009

Hello Maria,

I'm glad that worked for you. The message you are receiving means that Translators Workbench is not set up to work with Multiterm 2007, known as Term Recognition.

To set up Term Recognition, please follow these instructions:

1. Open Translators Workbench
2. Go to Options > Term Recognition Options
3. Under Multiterm Version, choose Multiterm 7
4. Under Termbase Location please add your termbase by using the "+" button
5. Under Language Selection please choose the correct source and target languages as your translation
6. Press OK to save your changes

You may need to turn on Active Term Recognition, which means that translations of terms stored in MultiTerm are automatically suggested as you translate your documents. Please go to Options > Active Term Recognition to switch this feature on.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

Maria Folque  Identity Verified
Portugal
Local time: 12:14
Member
German to Portuguese
+ ...
TOPIC STARTER
Multiterm is nowhere - NOW OK Feb 9, 2009

Dear Gareth,

Wonderful. Multiterm is working now.

Thank you very much.

Maria


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm is nowhere !

Advanced search


Translation news related to SDL Trados





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs