Mobile menu

Trados menu disappeared in Word
Thread poster: Beatriz González

Beatriz González  Identity Verified
Germany
Local time: 20:31
Member (2012)
German to Spanish
+ ...
Feb 13, 2009

Hi colleagues,

Since a long time ago, I am working with TRADOS without having any problem. At this moment, I am using just TAG EDITOR because the project I am working in is in Excel.

What is my surprise? I try to open a file in Word and the Trados menu has disappeared so, I cannot open any segment. Many different options have been tried without success...

If you could help me to solve the problem...

Thanks in advance,
Bea

[Subject edited by staff or moderator 2009-02-13 11:20 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:31
English
Try this... Feb 13, 2009

Hello Beatriz,

For Word 2003. Please go to Tools > Templates and Add-ins > Tick Trados8.dot from the list (if it is there)

For Word 2007. Please make sure you are using SDL Trados 2007 as previous versions are not compatible with Word 2007. Then try this:

Go to the Word Menu > Word Options > Add-Ins and make sure that Trados8.dotm is under the list of "Active Application Add-Ins".

If these do not help then please read the following article and follow the instructions provided:

http://talisma.sdl.com/article.aspx?article=1466&p=1

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

Beatriz González  Identity Verified
Germany
Local time: 20:31
Member (2012)
German to Spanish
+ ...
TOPIC STARTER
Many thanks Feb 13, 2009

Gareth,

I appreciate, it has been very useful!!!
Thanks!!


Direct link Reply with quote
 

Nathalya  Identity Verified
Belgium
Local time: 20:31
English to Dutch
+ ...
Annoying variation of the problem Mar 23, 2009

Dear colleagues,

I have the following problem:

When I open an empty Word document (I'm running Microsoft Office 2003 in Windows Vista), I have the Trados and Multiterm toolbar and menu. However, as soon as I open any document to be translated, the Trados and Multiterm menus disappear and are replaced by the Adobe PDF, Adobe Comments menus! How on earth is that possible? I checked in Tools > Templates and Add-ins, everything is as it should be, Multiterm and Trados7 are active.


Important detail: The Trados and Multiterm menus aren't only replaced by Adobe PDF and Acrobat Comments, but these menus were already there, and now appear doubled. I'm using Adobe Professional 8.

Can anyone help me?


Thanks in advance!

[Edited at 2009-03-23 18:52 GMT]


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 20:31
English to Czech
+ ...
Templates problem Mar 24, 2009

Hi Nathalya,
don't place the Adobe and Trados templates in the same folders. This should do the trick.


Direct link Reply with quote
 

Mathieu Jacquet  Identity Verified
France
Local time: 20:31
English to French
SDL knowledge center Mar 24, 2009

Here is a solution for your "missing Trados menu" problem :

http://talisma.sdl.com/article.aspx?article=1466&p=1


As for the Adobe PDF incompatibility, if you read some French, here is a tip:

1. Faites une copie des modèles Multiterm.dot et Trados7.dot dans le dossier suivant:

C:\Documents and Settings\UserName\Application Data\Microsoft\Word\STARTUP

2. Effacez les copies qui se trouvent dans C:\Program Files\Microsoft Office\OFFICE11\STARTUP.

3. Redémarrez Word.

Si le problème persiste, et si vous n'avez pas besoin des menus Acrobat dans Word, vous pouvez modifier le Windows Registry :

1. Cliquez sur le bouton Start (Démarrer) et puis sur Run (Exécuter).
2. Tapez "regedit" et appuyez sur Entrée.
3. Sélectionnez (à gauche) My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin
4. Double-cliquez (à droite) sur LoadBehavior, et remplacez la valeur (3) par 0.
5. Cliquez sur OK pour confirmer et fermez le Registry Editor.
6. Redémarrez Word.

Si cela ne suffit pas à résoudre le problème, essayez la technique suivante :

7. Placez MultiTerm7.dot dans un dossier temporaire (comme C:\Temp).
8. Redémarrez Word.
9. Si vous voyez le menu Trados, placez MultiTerm7.dot dans C:\Program Files\Microsoft Office\OFFICE11\STARTUP

(Trados7.dot reste dans C:\Documents and Settings\majacquet\Application Data\Microsoft\Word\STARTUP)).


Mathieu.

[Modifié le 2009-03-24 13:34 GMT]

[Modifié le 2009-03-24 13:34 GMT]

[Modifié le 2009-03-24 13:37 GMT]


Direct link Reply with quote
 

SusanMajaura  Identity Verified
Germany
Member (2012)
English to German
+ ...
Thank you so much, Gareth! Mar 26, 2013

Thank you so much, Gareth! I have no idea how this happened, but your answer allowed my to solve the problem quickly. Again many thanks!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados menu disappeared in Word

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs