Workbench and Multiterm not talking to each other properly
Thread poster: David Chapman
David Chapman
France
Local time: 17:01
French to English
Feb 13, 2009

I have a rather odd problem with workbench and multiterm.

Trados 7, Multiterm 7, using MS Word 2003.

When opening a segment in Word, within which I know there are terms covered by my Multiterm database, the right hand window in Workbench is not showing these terms... However, if I highlight the term in question (in workbench), right click on it and ask trados to search multiterm it instantly comes up with the correct term.

Lowering the 'minimum match value' to something ridiculously low like 35% seems to have no effect either.

This even occurs when the complete segment itself is identical to a term within the MT database.



What am I doing wrong?


Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 10:01
Partial member
Spanish
+ ...
Is the text hidden? Feb 13, 2009

Sometimes the source term happens to be hidden? Select the source segment and apply a non-hidden font. From Word: Format>Font and make sure under Effects, the Hidden check box is empty. Sometimes that works, sometimes it's just Trados being bitchy.

Good luck,

Claudia


Direct link Reply with quote
 

Daniel Meier  Identity Verified
Local time: 17:01
English to German
+ ...
Two possible solutions: Feb 13, 2009

1. try to reorganise the Termbase

if this does not help:
2. Package the Termbase and then load it again

The same problem happened to me 2-3 times after importing a converted Excel glossary. Everytime there was a problem reorganizing the termbase, and the only solution that helped was to package the termbase and then load it.

Of course your situation might be different.


Direct link Reply with quote
 

Rod Walters  Identity Verified
Japan
Local time: 00:01
Japanese to English
Workbench Options > Term Recognition Options Feb 14, 2009

Hi David,

Is this your first time using it?

It sounds to me as if you haven't set a termbase in Workbench. Follow the procedure above. You can set several termbases.

(I think this one gets most new users. It had me foxed for a while.)


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench and Multiterm not talking to each other properly

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs