Mobile menu

How to "see" the translated part in tables when using Trados
Thread poster: Nicolette Scholte
Nicolette Scholte  Identity Verified
Local time: 00:35
English to Dutch
+ ...
Feb 23, 2009

Hello everyone,

I'm having a small problem with Trados. When I work on translating a table, I can see the text that needs to be translated, but not the line that opens to type in the translation.
The cell of the table is too small.

It is not possible to enlarge the cells in the table (or at least it isn't when I try it with my mouse).

Does anyone know how that can be fixed?
Thanks in advance for your help!


Direct link Reply with quote
 

Harris Couwenberg  Identity Verified
Netherlands
Local time: 00:35
English to Dutch
Convert Feb 23, 2009

Trados is not too keen on tables. What I usually do, is convert the table text to regular text, translate with Trados, clean the files and copy the unclean text back to the tables.

Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 00:35
English to Dutch
+ ...
What kind of table? Feb 23, 2009

Is it a table in Word or Excel?
The more information you give here, the easier it is to help you.

Have a nice day!


Direct link Reply with quote
 

avsie  Identity Verified
Local time: 00:35
English to French
+ ...
Or use TagEditor Feb 23, 2009

Depending on your version of Trados, you can always translate such Word documents in TagEditor.

Direct link Reply with quote
 

Monica Tuduce  Identity Verified
Luxembourg
Local time: 00:35
Partial member
Italian to Romanian
+ ...
Resize row height Feb 23, 2009

Hello Nicolette,
You have to right-click your mouse button, go to Table Properties, Row, tick Specify Height and then Row height is: At least...
I suppose now you have here Row height is Exactly...
That is the reason you can't see your target segment.
I hope this helps,
Monica


Direct link Reply with quote
 

gianfranco  Identity Verified
Brazil
Local time: 21:35
Member (2001)
English to Italian
+ ...
The problem is caused by the cells height settings Feb 23, 2009

Monica Tuduce wrote:
Hello Nicolette,
You have to right-click your mouse button, go to Table Properties, Row, tick Specify Height and then Row height is: At least...
I suppose now you have here Row height is Exactly...
That is the reason you can't see your target segment.
I hope this helps,
Monica


Yes, I agree with Monica's answer above.

If the Word table has been designed with a fixed height, which was probably fine for its content, the larger content formed by [ original sentence + trados tags + translation box ] may not fit in, and will not be visible, as it disappears behind the bottom limit of the cells.

I suggest to observe and note down the original settings, change them to a variable size, to fit in dynamically all the content during translation, and later, when the translation will be finished and the tags cleaned-up, you may deliver a final document with the original settings restored.

Gianfranco


Direct link Reply with quote
 

Hector Aires
Local time: 20:35
Member
English to Spanish
Agree with Mónica Feb 23, 2009

Monica Tuduce wrote:

Hello Nicolette,
You have to right-click your mouse button, go to Table Properties, Row, tick Specify Height and then Row height is: At least...
I suppose now you have here Row height is Exactly...
That is the reason you can't see your target segment.
I hope this helps,
Monica


Lets say you have a row height of 1,5 cm, then, select the rows and use a height of 5 cm or the value you need to see all the rows. Now you'll see the segments to translate. After completing and cleaning the translation select all the rows once again and change it height to Exactly. The table will look as the original. However, better use TagEditor.
Cheers
Héctor


Direct link Reply with quote
 

Rob Lunn  Identity Verified
Spain
Local time: 00:35
Spanish to English
+ ...
<b>Change to 'Web layout' view</b> Feb 23, 2009

If you're working in Word, the easiest way to see the source and target lines in a table is to go to the View tab and change the view to Web layout.

Hope it helps.


[Edited at 2009-02-24 07:23 GMT]


Direct link Reply with quote
 
Nicolette Scholte  Identity Verified
Local time: 00:35
English to Dutch
+ ...
TOPIC STARTER
Thanks so much! Feb 23, 2009

Everyone, thanks so much for the answers.
I now have a lot of options I can "play" with, one of them is bound to be the answer!

It was indeed Word 2003 I was working with.

Thanks again.


Direct link Reply with quote
 
Kevin Fulton
United States
Local time: 18:35
German to English
Second "Web layout" Feb 23, 2009

Using the Web layout view doesn't change the document and requires less fiddling.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to "see" the translated part in tables when using Trados

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs