eliminating trados sound effects
Thread poster: Alexandra Speirs

Alexandra Speirs  Identity Verified
Local time: 00:56
Italian to English
+ ...
Mar 4, 2009

It may not be a big problem, but I was just wondering if there is any way of eliminating the jingle that Trados plays every time I close a sentence. (I'm using Trados 6.5).
I looked in Tools and Options but found nothing.
Of course I could just switch off the speakers, but sometimes I like to have music in the background when I'm working and it's very disturbing to hear these interruptions during a nice bit of Bach, for example!!


Direct link Reply with quote
 

RieM  Identity Verified
United States
Local time: 18:56
English to Japanese
+ ...
Control panels > Sounds (or Sound and Audio devices) > Sounds Mar 4, 2009

Hi Alexandra,

Check the Sounds tab of the Sounds Control Panels (the name might differ.. I have a non-English OS open now. It's the one with a speaker icon).

I'm not sure Trados provides its own program events separately or not, and so the first thing you might want to do is to scroll through the Program Events list to see if you can locate "the Trados segment closing" event. Once it is found, click the Sound (dropdown list below), and select None.

If you don't see the particular event, then check the Windows nodes and play the sound (by clicking the arrow icon) to identify the one that annoys you. Make a note of the action and the associated sound (because you might want to change it back later), and change the Sound setting to None. Test within the trados to see if it works...

I had the similar issue with DVX and had to disable some sounds. I know how you feel!

Enjoy Bach!


Rie


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 00:56
Member (2005)
English to Spanish
+ ...
Must be something that goes wrong Mar 4, 2009

Alexandra Speirs wrote:
It may not be a big problem, but I was just wondering if there is any way of eliminating the jingle that Trados plays every time I close a sentence. (I'm using Trados 6.5).


Hm... I think there could be something going wrong here with your Trados setup. I don't get any sound at all when closing a sentence... Do you see any error message in Translator's Workbench's Status bar when you close a sentence? Maybe you do. Have you tried to use Multiterm with Trados and/or have experienced problems doing so?


Direct link Reply with quote
 

Alexandra Speirs  Identity Verified
Local time: 00:56
Italian to English
+ ...
TOPIC STARTER
opening new one Mar 4, 2009

Sorry, it's not when I close one, it's when I open a new one.
I don't know what Multiterm is..... I still have a lot to learn, I'm afraid.
No errors on the status bar anyway.

Tomás Cano Binder, CT wrote:

Alexandra Speirs wrote:
It may not be a big problem, but I was just wondering if there is any way of eliminating the jingle that Trados plays every time I close a sentence. (I'm using Trados 6.5).


Hm... I think there could be something going wrong here with your Trados setup. I don't get any sound at all when closing a sentence... Do you see any error message in Translator's Workbench's Status bar when you close a sentence? Maybe you do. Have you tried to use Multiterm with Trados and/or have experienced problems doing so?


Direct link Reply with quote
 

Alexandra Speirs  Identity Verified
Local time: 00:56
Italian to English
+ ...
TOPIC STARTER
Thanks Mar 4, 2009

Thanks, I found the sound, there isn't a specific one for Trados, it's just Windows Message 2. It's probably associated with lots of other things, so I'm not going to risk changing it. I'll just have to put up with the non-musical accompaniment!


Rie Matsuda wrote:


Hi Alexandra,

Check the Sounds tab of the Sounds Control Panels (the name might differ.. I have a non-English OS open now. It's the one with a speaker icon).



Rie


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 00:56
Member (2005)
English to Spanish
+ ...
Try this Mar 4, 2009

Alexandra Speirs wrote:
Sorry, it's not when I close one, it's when I open a new one.


Can you check whether you see a checkmark in Translator's Workbench > menu Options > "Term recognition". If it has a checkmark, it means that Trados is trying to use a Multiterm termbase which might not be available, thus generating a mistake and hence the sound. To disable that, simply select Options > Term recognition to disable it.


Direct link Reply with quote
 

Alexandra Speirs  Identity Verified
Local time: 00:56
Italian to English
+ ...
TOPIC STARTER
multiterm Mar 4, 2009

It says MultiTerm5
Under that there is Termbase location and a white box, nothing written in it,

Settings:
Minimum match value 70%
Search depth 20

Run terminology recognition in the background is checked




Tomás Cano Binder, CT wrote:

Alexandra Speirs wrote:
Sorry, it's not when I close one, it's when I open a new one.


Can you check whether you see a checkmark in Translator's Workbench > menu Options > "Term recognition". If it has a checkmark, it means that Trados is trying to use a Multiterm termbase which might not be available, thus generating a mistake and hence the sound. To disable that, simply select Options > Term recognition to disable it.


Direct link Reply with quote
 

Anna Sylvia Villegas Carvallo
Mexico
Local time: 17:56
English to Spanish
That's for sure where the sound comes from Mar 6, 2009

Yeahp, that's it.

Tomás advice is right:
...If it has a checkmark, it means that Trados is trying to use a Multiterm termbase which might not be available, thus generating a mistake and hence the sound. To disable that, simply select Options > Term recognition to disable it.


Go on listening Bach!


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 00:56
Member (2005)
English to Spanish
+ ...
I meant right in the Options menu... Mar 6, 2009

Alexandra Speirs wrote:
Run terminology recognition in the background is checked


I meant whether the option "Term recognition" right in the Options menu of Translator's Workbench. If that has a tick mark on the left, choose the option to disable the mark. That should help.

[Edited at 2009-03-06 08:50 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

eliminating trados sound effects

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums