Mobile menu

source and target text appear together on word
Thread poster: Thais Castanheira

Thais Castanheira  Identity Verified
Czech Republic
Local time: 00:44
Member (2009)
English to Portuguese
Mar 10, 2009

I did something wrong and now both target and translated texts are appearing on Word, and the Trados's codes are appearing too.

the whole text is like this:

(codes)DANGER! (codes) PERIGO!(codes)


what should I do?

thanks in advance


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:44
Member (2004)
English to Slovenian
+ ...
You can ... Mar 10, 2009

Thais P. wrote:

I did something wrong and now both target and translated texts are appearing on Word, and the Trados's codes are appearing too.

the whole text is like this:

(codes)DANGER! (codes) PERIGO!(codes)


what should I do?

thanks in advance

i) Click on ¶ (turn on and off the display of special codes - standard menu)
ii) if this does not do the trick, go to Tools/options/General (hope it is like this, I have a German Word in front of me) and click off the hidden text checkbox (if the box is checked, then the hidden text is shown - which is what you DO NOT want)

[Edited at 2009-03-10 20:21 GMT]


Direct link Reply with quote
 

Kristina Radziulyte  Identity Verified
Lithuania
Local time: 01:44
Member (2006)
English to Lithuanian
+ ...
In other words... Mar 10, 2009

Go to Tools > Options > View and under "Formatting marks" check only the box "All". This way you will be able to turn on/off the hidden text by simply clicking the ¶.

Direct link Reply with quote
 

Thais Castanheira  Identity Verified
Czech Republic
Local time: 00:44
Member (2009)
English to Portuguese
TOPIC STARTER
So simple! Mar 11, 2009

Oh Gosh! So simple!!
Thanks a lot!


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 00:44
English to German
+ ...
Works as designed - search for 'hidden text' Mar 11, 2009

Hi Thais,
You may want to bear in mind that the display of Trados tags is recommended when working in Word. Search this forum for "hidden text".

Best regards,
Ralf


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 00:44
French to Polish
+ ...
A strange but not very annoying bug... Mar 11, 2009

Vito Smolej wrote:

Thais P. wrote:

I did something wrong and now both target and translated texts are appearing on Word, and the Trados's codes are appearing too.

the whole text is like this:

(codes)DANGER! (codes) PERIGO!(codes)

what should I do?

thanks in advance

i) Click on ¶ (turn on and off the display of special codes - standard menu)
ii) if this does not do the trick, go to Tools/options/General (hope it is like this, I have a German Word in front of me) and click off the hidden text checkbox (if the box is checked, then the hidden text is shown - which is what you DO NOT want)


Sometimes your text may be shown as
DANGER! PERIGO!
It's a strange error I spotted few times in very messy documents.

In this case, don't worry, reopen the segment and close.
If it doesn't help, just leave it as is, the clean up will fix it all.

If it's really annoying for you, just apply the hidden formatting manually to the source text.

Cheers
GG


Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 18:44
English to French
+ ...
Forum search and manual Mar 11, 2009

This question could have been easily answered by doing a forum search or by looking it up in the relevant manual shipped with Trados. If you have other such problems, I recommend you start there. You wouldn't believe how many threads were started here asking the same question.

Mommy, why is the sky blue? Mommy, why is the sky blue? Mommy, why is the sky blue? Mommy...


Direct link Reply with quote
 

Thais Castanheira  Identity Verified
Czech Republic
Local time: 00:44
Member (2009)
English to Portuguese
TOPIC STARTER
Sorry Mar 11, 2009

I did looked up the forum and didn't find any answer.
I'm sorry for the incovenience.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 00:44
English to Czech
+ ...
The correct keywords Mar 12, 2009

Maybe you didn't search for the right keywords. Try Trados Word hidden and you will see how many hits you'll get.
Otherwise I must second Viktoria's post: this is an RTFM issue. But don't worry, seven out of ten new questions posted in this forum are.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

source and target text appear together on word

Advanced search


Translation news related to SDL Trados





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs