Mobile menu

SDL TRADOS 2007 "no matching settings file found"
Thread poster: Linda Theis

Linda Theis  Identity Verified
United States
Local time: 18:36
Member (2008)
English to Swedish
+ ...
Mar 24, 2009

My client sent me a .ttx file. The original file format is XML. When I tried to set up a project in SDL TRADOS 2007 I got this error message "no matching settings file found". What does that mean and how do I fix it. I think the .ttx file was created with SDLX. I don't know if that makes a difference or not.

Direct link Reply with quote
 
Emma Colette
Netherlands
Local time: 01:36
English to French
Missing DTD Settings Mar 24, 2009

The client needs to send you the ".ini" file that contains the settings to read the files. Basically the DTD settings enable TagEditor to tag-out all the text that does not need translation. You cannot fix it. You need to ask the client to send you the ini file they used when creating the ttx file. Hope it helps. Emma

Direct link Reply with quote
 

Andreas Kobell  Identity Verified
Germany
Member (2006)
English to German
+ ...
Usually the client provides this Mar 24, 2009

I often work with ttx files and usually I receive a settings file created by the client together with the ttx to translate. The easiest solution would be to get back to the client and ask for the settings file.

If you have received this and double click on the ttx to open it, you normally get prompted for a settings file. When asked to select this file, click Yes. In the following dialog, click "Open" on the right and browse to the location (folder) where you saved this settings file. Then either double click it or select it and click "OK". The ttx should then open without problems.
Hope this helps.

Good luck!

[Edited at 2009-03-24 15:44 GMT]

[Edited at 2009-03-24 15:44 GMT]


Direct link Reply with quote
 

Linda Theis  Identity Verified
United States
Local time: 18:36
Member (2008)
English to Swedish
+ ...
TOPIC STARTER
Why do I need the .ini? Mar 24, 2009

Thank you very much for your answers. However, I have received and worked with .ttx files before and never needed anything but the ttx file. Why is that? Could it be because the original file format is XML or perhaps because it was created with SDLX?

Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 01:36
English to Czech
+ ...
Obvious Mar 25, 2009

Because:
1. The INI file stores information on the individual XML elements.
2. There must be a settings file telling TagEditor to handle this tag as an external and the other as an internal one.
3. There must be a number of other settings for the XML to be processed successfully.

If your client does not provide you with an INI filie, you can create one.
1. In TWB go to Options > Translation Memory options > Tools tab and click the "Tag Settings..." button.
2. In the Tag Settings Manager dialog, press "New..." to define a new INI.
3. The Tag Settings Wizard opens. Click "Next".
4. In the "Settings name" filed provide any name for your INI file. In the "Settings type" group box select the "New Settings for XML" radio button and click "Next".
5. In the next dialog press "Import...". Then select the file you are about to translate.
6. Once the entities are imported, define which of them you want to use as internal and which of them as external tags.
That shoud do it.


[Upraveno: 2009-03-25 09:47 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL TRADOS 2007 "no matching settings file found"

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs