Mobile menu

Can't open segments in TagEditor - help needed
Thread poster: JulieZeb
JulieZeb
Local time: 22:58
Apr 15, 2009

I have Trados 2007 freelance and have just started working with TagEditor.

I have had trouble opening some segments from mif. files, although they seemed to be properly separated with periods.

Now I have imported .inx files, and have a great number of segments I cannot open. It appears that those segments enclosed by TU tags can be opened and those without not. I didn't have this problem with the first .inx file I translated.

Can someone help me? Why are some sentences/segments enclosed by TU tags and some not, even though they appear to be clear segments separated by periods? What can I do before or during the translation to assure that I can open all the sentences/segments?

Many thanks in advance.

JulieZeb

[Subject edited by staff or moderator 2009-04-15 13:46 GMT]


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 22:58
German
+ ...
What's in them? Apr 15, 2009

What's in those segments you are trying to open? Numbers? Abbreviations? These cannot be segmented.

Also, you do have the right TM open in Translator's Workbench and TagEditor connected to it, right? Otherwise you can only open existing segments (those with a TU mark).

HTH,

Benjamin


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 22:58
English to Dutch
+ ...
Protected Apr 16, 2009

Segments can be protected.
They are sometimes marked 'XU'.

You need to ask your client if there are supposed to be protected segments.

If your client gave you a wordcount, you can also do an analysis. If I remember correctly, protected (and therefore untranslatable) segments are not counted. So if the wordcount is right, just translate everything you can and see if you're at 100% in the end - in other words, zero No Match left. If so, you weren't supposed to translate the segments you could not open.


Direct link Reply with quote
 
JulieZeb
Local time: 22:58
TOPIC STARTER
The translation memory was the problem Apr 16, 2009

Thank you Benjamen and Margreet.

My problem seems to have been the result of my fiddling around trying to open two translation memories at the same time. This is evidently possible with the Professional version of Trados, but not with the Freelance version. Now I know.

I have started a new project with the same file and one, specific translation memory and I can now open all the segments.

Thanks again.

JulieZeb


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't open segments in TagEditor - help needed

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs