Mobile menu

Can't open segments in TagEditor - help needed
Thread poster: JulieZeb
Local time: 17:56
Apr 15, 2009

I have Trados 2007 freelance and have just started working with TagEditor.

I have had trouble opening some segments from mif. files, although they seemed to be properly separated with periods.

Now I have imported .inx files, and have a great number of segments I cannot open. It appears that those segments enclosed by TU tags can be opened and those without not. I didn't have this problem with the first .inx file I translated.

Can someone help me? Why are some sentences/segments enclosed by TU tags and some not, even though they appear to be clear segments separated by periods? What can I do before or during the translation to assure that I can open all the sentences/segments?

Many thanks in advance.


[Subject edited by staff or moderator 2009-04-15 13:46 GMT]

Direct link Reply with quote

tectranslate ITS GmbH
Local time: 17:56
+ ...
What's in them? Apr 15, 2009

What's in those segments you are trying to open? Numbers? Abbreviations? These cannot be segmented.

Also, you do have the right TM open in Translator's Workbench and TagEditor connected to it, right? Otherwise you can only open existing segments (those with a TU mark).



Direct link Reply with quote
Margreet Logmans  Identity Verified
Local time: 17:56
English to Dutch
+ ...
Protected Apr 16, 2009

Segments can be protected.
They are sometimes marked 'XU'.

You need to ask your client if there are supposed to be protected segments.

If your client gave you a wordcount, you can also do an analysis. If I remember correctly, protected (and therefore untranslatable) segments are not counted. So if the wordcount is right, just translate everything you can and see if you're at 100% in the end - in other words, zero No Match left. If so, you weren't supposed to translate the segments you could not open.

Direct link Reply with quote
Local time: 17:56
The translation memory was the problem Apr 16, 2009

Thank you Benjamen and Margreet.

My problem seems to have been the result of my fiddling around trying to open two translation memories at the same time. This is evidently possible with the Professional version of Trados, but not with the Freelance version. Now I know.

I have started a new project with the same file and one, specific translation memory and I can now open all the segments.

Thanks again.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Can't open segments in TagEditor - help needed

Advanced search

Translation news related to SDL Trados

The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
SDL Trados Studio 2015 Freelance
The industry-leading translation software used by over 200,000 translators.

SDL Trados Studio helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »

All of
  • All of
  • Term search
  • Jobs