Mobile menu

Trados - Programm bleibt immer bei einer Sequenz stehen
Thread poster: Christiane Srna

Christiane Srna  Identity Verified
Local time: 23:01
Member (2008)
Russian to German
+ ...
Apr 17, 2009

Liebe KollegInnen,
ich bin noch blutige Anfängerin mit Trados. Im
deutschen Forum bei proz.com habe ich keine Antwort auf meine
Frage finden können. Die ist folgende: Ich habe eine Sequenz A
übersetzt, speichere und schließe und will zur nächsten. Die
lässt sich aber nicht in Trados öffnen. Nach verschiedenen
Versuchen habe ich dann ungewollt die russische Ausgangssequenz B
gelöscht und dann natürlich wieder eingefügt. Weil Trados nicht
reagiert hat, habe ich dann B ganz normal in Word übersetzt und
mich an die Sequenz C gemacht. Diese wird aber auch nicht in
Trados geöffnet, sondern dass Programm springt immer auf Sequenz
A zurück, die ja schon fertig ist. Was kann ich da tun?
Runtergefahren und neu geladen habe ich schon, ohne Effekt.
Vielen Dank schon mal, Christiane


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 23:01
English to Dutch
+ ...
Version, Meldung Apr 17, 2009

Hallo Christiane,

kannst Du bitte ein bißchen mehr dazu sagen?
Welche Trados Version hast Du?
Hast Du Meldungen gesehen? In der Workbench gibt es ganz unten (also unter der Fenster mit Source & Target) eine kleine Regel die meistens Rot gefarbt ist im Fall dass es Fehler gibt. Hast Du gelesen was das Programm da gemeldet hat?

Wie hast Du die Übersetzung der Sequenz B eingefügt? Und hast Du in Word 'Hidden Text' aktiviert oder nicht?
Kannst Du die Übersetzung der Sequenz A öffnen und sieht dann alles normal aus?

Entschuldige die Englische Terminologie, ich habe aber alles auf Englisch in meinem PC.


Direct link Reply with quote
 

Christiane Srna  Identity Verified
Local time: 23:01
Member (2008)
Russian to German
+ ...
TOPIC STARTER
Trados 2007 habe ich Apr 17, 2009

Hallo Margreet,
danke für deine mail. Also ich habe die Verion 2007. Meldungen gab es gar keine. Als B nicht zu bearbeiten ging, habe ich einfach ohne den grünen und den blauen Streifen weitergearbeitet und in mein Word-Dokument direkt reingeschrieben. War das ein Fehler? Und wenn ja, was mache ich jetzt? A kann ich öffnen und es sieht total normal aus. Wo ist bei word "hidden text"? Das hab ich noch nie gebraucht und deswegen finde ichs jetzt nicht.
Danke, Christiane

Ah, ich glaube ich habs mit dem "hidden text". Ich bin auf den Tabulator gegangen, wo man "ausblenden/einblenden" auswählen kann. Da sehe ich dann in meine schon übersetzten Passage den AT, dann Tabulatoren und so. In dieser Version habe ich dann auch noch mal versucht, Sequenz C mit Trados zu bearbeiten, ging aber auch nicht.

[Bearbeitet am 2009-04-17 13:57 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:01
Member (2003)
Polish to German
+ ...
Tageditor benutzen Apr 17, 2009

das würde auf jeden Fall helfen.
Wenn schon Word sein muss, dann UNBEDINGT den "versteckten Text" einschalten, damit die Segmente mit AUSGANGS- und ZIELTEXT sowie den SEGMENTBEGRENZUNGEN sichtbar sind. Um das zu tun, kann man bei Word-Standard-Installation das umgedrehte "P" auf der Symbolleiste drücken. Sonst über Menü "Extras - Optionen - Ansicht" einschalten.

In diesem Falle ist es so (ich habe gerade die Datei gesehen), dass die Textmarke "tw4upto" gelöscht wurde. Es existiert aber noch die Textmarke "tw4from", wodurch Trados verwirrt wird.
Im Trados-Menü gibt es die Option "Dokument repaprieren". Dies sollte hier helfen.
Tut es das nicht, geh zu "Einfügen - Textmarke" und lösche alle tw4-Textmarken. Danach kannst Du den Text manuell bearbeiten - den russischen Wiederherstellen und den deutschen löschen.

Sollte das alles nicht helfen, schreibe mir wieder eine Mail, dann muss ich die Datei genauer untersuchen. Auf den ersten Blick scheint sie aber ganz "normal" zu sein, daher sollte alles problemlos funktionieren.

Schöne Grüße
Jerzy


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 23:01
English to Dutch
+ ...
Das freut mich, Jerzy! Apr 17, 2009

Ich hatte mich nur darum gekummert weil noch keiner reagiert hatte, aber ich bin froh dass Du jetzt dran bist.
Nicht nur deinen Deutsch ist besser als meinen, auch deine Kenntnis van Trados.

Schönes Wochenende!
Margreet


Direct link Reply with quote
 

Christiane Srna  Identity Verified
Local time: 23:01
Member (2008)
Russian to German
+ ...
TOPIC STARTER
"Dokument repaprieren" hat geholfen! Apr 17, 2009

[quote]Jerzy Czopik wrote:


Im Trados-Menü gibt es die Option "Dokument repaprieren". Dies sollte hier helfen.
Tut es das nicht, geh zu "Einfügen - Textmarke" und lösche alle tw4-Textmarken. Danach kannst Du den Text manuell bearbeiten - den russischen Wiederherstellen und den deutschen löschen.


Hier lag der Hase im Pfeffer! "Dokument repaprieren", das war das! Ich habe es übrigens auch mit dem tag-editor probiert, der sagte mir - obwohl ich die Bilder und das Kasachische gelöscht hatte (vielleicht doch nicht alles), dass "in dem Dokument eine Sprache" sei, die ich nicht vorher angemeldet habe. Das wäre also mein nächstes Problem gewesen, aber für jetzt bin ich erstmal froh, dass trados wieder mitmacht.

Danke Margreet und Jerzy!
Christiane


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:01
Member (2003)
Polish to German
+ ...
Tageditor verträgt das Word-RTF-Format nicht Apr 17, 2009

Um das Dokument problemlos öffnen zu können, will der Tageditor schon das "pure" Word-Format, ab Version 2000.
Wenn man das Word-RTF öffnet, gibt es diese ominöse Fehlermeldung "Im Dokument ist mehr als eine Sprache vorhanden"...


Direct link Reply with quote
 

Christiane Srna  Identity Verified
Local time: 23:01
Member (2008)
Russian to German
+ ...
TOPIC STARTER
Tageditor will das "pure" Word-Format, ab Version 2000. Apr 17, 2009

Jerzy Czopik wrote:

Um das Dokument problemlos öffnen zu können, will der Tageditor schon das "pure" Word-Format, ab Version 2000.
Wenn man das Word-RTF öffnet, gibt es diese ominöse Fehlermeldung "Im Dokument ist mehr als eine Sprache vorhanden"...


DANKESCHÖN, das werd ich nächstes Mal sicher so machen!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados - Programm bleibt immer bei einer Sequenz stehen

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs