Mobile menu

Trados: Problem opening translation unit
Thread poster: Sabine Nay

Sabine Nay  Identity Verified
Germany
Local time: 04:53
Member (2002)
English to German
+ ...
Sep 16, 2003

I came across the following problem in Trados (Workbench FL 5.5, Build 257, Word 2000, XP Home Edition):
When I try to open a translation unit, it does not open and curly brackets {} are displayed at the cursor position. When I try to open another TU, Workbench displays the message "Previous
request not yet finished". I close and re-open WB. The error message is no longer displayed, but I cannot open the TU. I have to skip it and continue with the next sentence.
Does anybody know why this problem occurs?


Direct link Reply with quote
 

Todd Field  Identity Verified
United States
Local time: 20:53
Member (2003)
Portuguese to English
Try "fix document" function Sep 16, 2003

When you get backed into this corner, you can usually undo the problem with the "Trados > Fix Document" function (see your standard Word toolbar, right at the top). From there you should be able to continue as normal.

Good luck!

Todd


Direct link Reply with quote
 

Ursula Peter-Czichi  Identity Verified
United States
Local time: 22:53
German to English
+ ...
Recreate the TM Sep 16, 2003

Recreating the TM sometimes helps in such cases. (Do not copy the TM, create a new one and import the existing TM).

Good luck, Ursula


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 04:53
English to German
+ ...
Recreate MultiTerm database Sep 16, 2003

This problem is often caused by a problem in the MultiTerm database used - try deactivating term recognition. If the problem no longer occurs, try recreating the fuzzy index of the MT database. If that doesn't help, export your MultiTerm database, create a new one and reimport the data.

You should also take a look at the archive of the TW_users group; this problem was discussed several times already.

Good luck, Ralf


Direct link Reply with quote
 

Sabine Nay  Identity Verified
Germany
Local time: 04:53
Member (2002)
English to German
+ ...
TOPIC STARTER
Thank you for your help Sep 16, 2003

but:

Re: Ursula, the problem occurs every 10 - 15 sentences...

Re: Ralf - I do not use Multiterm. And I had a look at the TW users group before I posted my question in the CAT Tool Tech Support forum. The issue discussed in the TW users group is not related to my problem (one person seems to have the same problem as I do, though, but no valid answer has been posted until this afternoon).


Direct link Reply with quote
 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
1 person? Sep 16, 2003

jeudecisif wrote:
(one person seems to have the same problem as I do, though, but no valid answer has been posted until this afternoon).

If you go to http://groups.yahoo.com/group/TW_users/
and enter "previous request not yet finished" into the Search Archive box, you get 18 postings.

One of the proposed solutions is to strip off the Trados styles (Trados/Options/Translation Memory Options/Tools tab - for instructions how to effectuate this when cleaning up, enter "removing" in the Trados help search box).

It seems it has not been tested, though, but if it won't work, there might be other proposals for this error message.

My personal proposal would be to export the TM as .txt and .tmx (you never know which one will actually work for import) and continue with another CAT tool which can import Trados (most of them claim this ability).

HTH, Harry


Direct link Reply with quote
 

Sabine Nay  Identity Verified
Germany
Local time: 04:53
Member (2002)
English to German
+ ...
TOPIC STARTER
Maybe not even one... Sep 19, 2003

Harry,

I normally check my resources before I make other people work TW_users did not provide a solution in my case. Another CAT tool? Not really an option for me. (I avoid conversion work.) Moreover, the client is a Trados addict.
The good news is that another team member came up with a workaround that helped us solve the problem at least for these manuals.

Thanks for your help
Sabine

Harry_B wrote:

jeudecisif wrote:
(one person seems to have the same problem as I do, though, but no valid answer has been posted until this afternoon).

If you go to http://groups.yahoo.com/group/TW_users/
and enter "previous request not yet finished" into the Search Archive box, you get 18 postings.

One of the proposed solutions is to strip off the Trados styles (Trados/Options/Translation Memory Options/Tools tab - for instructions how to effectuate this when cleaning up, enter "removing" in the Trados help search box).

It seems it has not been tested, though, but if it won't work, there might be other proposals for this error message.

My personal proposal would be to export the TM as .txt and .tmx (you never know which one will actually work for import) and continue with another CAT tool which can import Trados (most of them claim this ability).

HTH, Harry


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados: Problem opening translation unit

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs