Mobile menu

Pages in topic:   [1 2] >
Trados Toolbar disappeared
Thread poster: Arben Seva

Arben Seva  Identity Verified
United Kingdom
Local time: 04:02
Member (2003)
English to Albanian
+ ...
Oct 26, 2003

Please help.
My Trados toolbar with the little red man is not anymore on the interface of Word. I tried View/Toolbars but is not there. Any suggestions?


Direct link Reply with quote
 

Alison Schwitzgebel
France
Local time: 05:02
Member (2002)
German to English
+ ...
Can you still see the little flagman? Oct 26, 2003

Arben Seva wrote:

Please help.
My Trados toolbar with the little red man is not anymore on the interface of Word. I tried View/Toolbars but is not there. Any suggestions?


Hi Arben!

Can you give us a bit more information to work with please.

Can you still see the little flagman (with the red flag)?

When you go to view/toolbars do you have a T4Win option available? (If so, check the box).

Have you made any changes to your normal.dot template?

Best,

Alison


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:02
English to German
+ ...
Be more specific, please Oct 26, 2003

Hi Arben,
On a general note, please try to provide as much information as you can - in this case, which version of Trados are you using, which Word version and which operating system? Also, are the icons still there, or have they gone as well?

The first thing to check is to make sure that the 'tradosX.dot' template (where 'X' is the version number of your Trados installation) is activated in Word (Tools - Templates and Add-ins).

One possible reason for a disappearing tool bar could be that your normal.dot template is corrupt - see this article from the Trados Knowledge Base for details.

Improper handling of footnotes when using Trados can also destroy the tool bars - see this article for details.

HTH - Ralf


Direct link Reply with quote
 

mónica alfonso  Identity Verified
Local time: 00:02
English to Spanish
+ ...
Try in Program Files Oct 26, 2003

Trados. There, you should have a Trados(x).dot file where (x) is your version number.
If you have this file, enable it in Word from Tools, Templates and complements.
I have the Spanish Word version, but I think you'll soon find the path.
Good luck!

[Edited at 2003-10-26 14:50]


Direct link Reply with quote
 

Vesna Zivcic  Identity Verified
Local time: 05:02
German to Croatian
+ ...
Check the checkbox Oct 26, 2003

Have you checked in Word, Tools, Templates and Add-ins if the checkbox for Trados.dot is marked? If not, check it and press OK.

hth


Direct link Reply with quote
 

Arben Seva  Identity Verified
United Kingdom
Local time: 04:02
Member (2003)
English to Albanian
+ ...
TOPIC STARTER
Re: Oct 26, 2003

Thank you Alison for you answer. The T4Win and the flag are not there anymore. I haven't make any changes. It just disapeared. Maybe i should unistall and reinstall it?
Thanks again

Alison Riddell-Kachur wrote:


Can you still see the little flagman (with the red flag)?

When you go to view/toolbars do you have a T4Win option available? (If so, check the box).

Have you made any changes to your normal.dot template?

Best,

Alison


Direct link Reply with quote
 

Arben Seva  Identity Verified
United Kingdom
Local time: 04:02
Member (2003)
English to Albanian
+ ...
TOPIC STARTER
Thank you all Oct 26, 2003

the .dos was unchecked
Thank again


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 05:02
Member (2003)
Polish to German
+ ...
Try one of the following steps Oct 26, 2003

Switch Word off. Locate the "Normal.dot" on your PC. Note very carefully the location of this file for further purposes. Rename the file to "Normal.do_" (or similar). Restart Word. If you see the Flagman now, your Normal.dot template is corrupted. You can restore most of your individuall settings in this file via menu "Format - Templates and add ons" (I´m refereing to german version of Word XP, this may vary for other Word versions). Please refer to Word help, how to organise (copy) templates and styles.

If you do not see the Flagman, then your Trados template is corrupted. Depending on your Trados version you will have a TW4win.do, Trados5.dot or Trados6.dot on your PC. Locate the installation folder of your Trados installation and the template folder within (usually it is: c:\\Programm files\\Trados\\Tx_FL\\TT\\Templates; where Tx means the version of your Trados, however this path may vary). Or simply locate all *.dot files on your PC and note their location. Copy the proper Trados template from Trados installation folder to your Word startup folder (this is the folder, where the working copy of Trados template is stored).
Restart Word.
Afterwards you should be able to see your Flagman again.

HTH
Jerzy


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:02
English to German
+ ...
Check trados5.dot/trados6.dot and normal.dot before reinstalling Oct 26, 2003

Hi again, Arben,
Thank you Alison for you answer. The T4Win and the flag are not there anymore. I haven't make any changes. It just disapeared.

Sorry, but even Trados icons don't disappear by themselves...something must have changed - you might just be unaware of it, or might not realise the connection.

Maybe i should unistall and reinstall it?

That's always a possibility, but won't necessarily help you - for instance, if your normal.dot template is corrupt, a reinstallation of Trados won't help at all.

One more thing to check: are you using Adobe Acrobat 6.0 (the full version, not Acrobat Reader)? The related Word template (PDFmaker.dot) has the nasty habit of "kicking out" other template-based menus (NB this is an Acrobat issue), although the flagman would remain in place.

Best regards, Ralf


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:02
English to German
+ ...
Office startup folder Oct 26, 2003

An added suggestion...

mónica alfonso wrote:

Trados. There, you should have a Trados(x).dot file where (x) is your version number.
If you have this file, enable it in Word from Tools, Templates and complements.
I have the Spanish Word version, but I think you'll soon find the path.
Good luck!


Arben Seva wrote:

the .dos was unchecked
Thank again


To avoid having to manually activate the template, copy the tradosX.dot file from your Templates folder (default path: c:\Program Files\TRADOS\T6_FL\TT\Templates) into the startup folder for MS Word (default path for Word XP: c:\Program Files\Microsoft Office\Office10\Startup). When you launch Word the next time, the Trados template will be activated automatically.

Best regards, Ralf


Direct link Reply with quote
 
Anaviva  Identity Verified
Spain
Local time: 05:02
Member (2004)
Spanish to English
+ ...
Ralf, you really are a genius Feb 9, 2006

To avoid having to manually activate the template, copy the tradosX.dot file from your Templates folder (default path: c:\Program Files\TRADOS\T6_FL\TT\Templates) into the startup folder for MS Word (default path for Word XP: c:\Program Files\Microsoft Office\Office10\Startup). When you launch Word the next time, the Trados template will be activated automatically.

Best regards, Ralf[/quote]

My TRADOS toolbar disappear this afternoon too. I tried re-copying into Word's template folder as well as checking the box in the Templates menu in Word, but to no avail. Word still kept on telling me that the template didn't exist, even though I'd checked the box. On copying the TRADOS5.dot file into c:\Program Files\Microsoft Office\Office10\Startup, it now works again like a dream!

Thanks Ralph!

Regards, Ana


Direct link Reply with quote
 
Evi Prokopi  Identity Verified
Local time: 06:02
English to Greek
+ ...
Cheers! Feb 28, 2008

Dear Ralf,

I had the same problem, and I solved it, thanks to your advice.
Thank you.

Evi


Direct link Reply with quote
 

Joanna Rączka  Identity Verified
Poland
Local time: 05:02
Member (2009)
English to Polish
+ ...
similar problem Apr 5, 2008

Both toolbars - Multiterm and Trados dissappeared. The flagman is there but it is not working (I click it and nothing happens), both (Multiterm and Trados) are in the menu bar. I cannot restore the toolbars in the toolbars menu. Apparrently my normal.dot template got corrupted. How to restore/repair it?

Both Multiterm and Trados are added in the "Templates and Additions" menu.

I have Office 2003 and Trados 2007.

The toolbars dissappeared during translating footnotes.

Help!

Joanna


Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 06:02
Member (2009)
French to English
+ ...
MT and Trados toolbars disappeared after footnote Apr 8, 2008

I have Joanna's identical problem. Both toolbars disappeared, the flagman is there - if pressed it displays the Trados menu.

Both templates are checked in Templates and Add-ins, neither appears in View toolbars.

I have Word 2003 and Trados 7.

At the end of the session, I am asked to save Trados8.dot.

Deleting the Normal template makes no difference.

Please help!

All the links in previous posts in this thread to what looks like the same problems are inactivated!
Could anyone please resend the links?

Thanks!

Sandra


[Edited at 2008-04-09 04:55]


Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 06:02
Member (2009)
French to English
+ ...
SDL's solution Apr 9, 2008

Hi Joanna,

This is the solution provided by SDL support and which solved my problem - and will probably solve yours too:

You can find more explanations at:

http://talisma.sdl.com/display/2n/index.aspx?c=&cpc=&cid=&cat=&catURL=&r=0.316706359386444


"Since the incorrect Word view settings have been written to the registry, you have to edit a particular registry entry as follows to correct the problem:

1. Close Word 2003.
2. From the Start menu, select Run.
3. Type regedit into the Run box, and click OK.
4. Open the following key:
* Word 2003: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data.
5. Highlight the Data key, and press [Del].
6. Confirm that you want to delete the key.
7. Close the registry.
8. Launch Word again. The toolbars and menu bar are reset to their default options."

HTH,
Sandra


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Toolbar disappeared

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs