Mobile menu

"Resource not found... " (Trados error message)
Thread poster: Elena Miguel

Elena Miguel  Identity Verified
Spain
Local time: 06:28
English to Spanish
+ ...
Dec 19, 2003

I have a problem when I receive a TM from someone else (an agency, a client, etc.).
Even if I put all 5 files in the same folder when I try to open the TM I get the message "Resource not found in..."
Do you have any idea of the causes of this problem and what can I do to solve it?
Thanks in advance.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 06:28
English to German
+ ...
Which version? Dec 19, 2003

Hi delelis,
I'm moving the thread to Trados Support.

Which version of Trados are you using? There's an article in the Trados KB that mentions this error message, but it refers to Trados 3.

Does that help?
Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Resource not found... " (Trados error message)

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs