Mobile menu

Cannot hide source text in TRADOS 6.5
Thread poster: Anne Seerup

Anne Seerup
Ireland
Local time: 21:30
English to Danish
+ ...
Feb 22, 2004

I cannot get TRADOS to hide the source text and display the translation only.(in Word). This used to work fine but now it won't and I cannot recall having changed any settings in Word.
I run Windows XP, Office XP.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 22:30
English to German
+ ...
Moving the thread... Feb 22, 2004

...to Trados Support.

Does this article from the Trados Knowledge Base help?

Best, Ralf


Direct link Reply with quote
 

Anne Seerup
Ireland
Local time: 21:30
English to Danish
+ ...
TOPIC STARTER
Problem solved Feb 22, 2004

Thank you - I discovered that the hidden text option was selected causing all the trouble.


Ralf Lemster wrote:

...to Trados Support.

Does this article from the Trados Knowledge Base help?

Best, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot hide source text in TRADOS 6.5

Advanced search


Translation news related to SDL Trados





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs