Mobile menu

Bug in Trados?
Thread poster: Olaf Reibedanz

Olaf Reibedanz  Identity Verified
Colombia
Local time: 23:00
Member (2003)
English to German
+ ...
Feb 24, 2004

Hello everybody,

I don't have much experience with Trados yet because I normally use Deja Vu. I am currently translating a Word document with Trados 6.5. At first, everything went well. But when I arrived nearly at the end of the text, I closed a segment and opened a new one with "Set/Close Next Open/Get" (as I always do), but something strange happened: the following segment did not contain what it was supposed to contain (that is, the next sentence); instead, it contained the source text from the previous segment that I had just translated!

I then played around with several buttons (can't remember exactly everything I tried out) and in the end it worked, but then I got the same problem a bit later with another segment.

Can anybody tell me what might be causing the problems and provide some ideas of how I might be able to solve it?

Many thanks in advance!

Olaf


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:00
English to German
+ ...
Table? Feb 24, 2004

Hi Olaf,
Which version of Word are you using?

Was this in a Word table, or in normal text? Anything particular about the formatting of the paragraph?

Gruß Ralf


Direct link Reply with quote
 

Olaf Reibedanz  Identity Verified
Colombia
Local time: 23:00
Member (2003)
English to German
+ ...
TOPIC STARTER
Background info Feb 24, 2004

Hi Ralf,

Great to hear you are still around that late! I use Trados 6.5, Windows XP and Microsoft Word 2000.

The text is an ordinary Word document. Some sections of the text are divided into two columns (like in PDF files or newspapers, do you know what I mean?). There are no tables. The "nasty" segment starts with a hyphen followed by a big space (it's part of an enumeration).


Direct link Reply with quote
 

Friedrich Reinold
United States
Local time: 20:00
Member (2003)
English to German
+ ...
Install latest patch Feb 26, 2004

In fact, I had the same problem with earlier versions of Trados, but not with 6.5 so far. I suggest you download and install the latest patch from Trados' support site.

-Tom


Direct link Reply with quote
 

Olaf Reibedanz  Identity Verified
Colombia
Local time: 23:00
Member (2003)
English to German
+ ...
TOPIC STARTER
I found a provisional solution Feb 27, 2004

Dear Ralf and Tom,

I figured out that the problem only occurs in sections where the text is divided into two columns. So I solved the problem by copying the text into a text file and from there into a new Word document. Having done so, I no longer had any problems because I no longer had two columns in the text. This may be not have been a very elegant solution, but at least it helped me complete the project successfully.

I am now going to download the patch as you suggest, Tom - hopefully it will be effective!

Thanks both of you for your help!

Olaf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Bug in Trados?

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs