Mobile menu

Slow crunching of Word tables?
Thread poster: richhealy
richhealy
German to English
+ ...
Mar 10, 2004

Has anyone figured a way to make Trados process Word tables faster? It is piggishly slow on all our machines, which is painful when a whole doc has been formatted in tables....

Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:57
English to German
+ ...
Are you using Normal view? Mar 11, 2004

Hi Rich,
Unfortunately you did not specify which versions you're using (Word as well as Trados).

Are you working in 'Normal' view?

Best regards, Ralf


Direct link Reply with quote
 
EKM
Sweden
Local time: 18:57
English to Swedish
+ ...
CPU...? Mar 13, 2004

I had that same problem on my previous machine - Pentium 450, 256 MB RAM, Trados 5.5 with all patches, Windows 98, Word 2000 - making it such a hassle to translate tables with Trados that I would eventually opt to translate these docs manually and then paste the texts into a blank document and then retranslate them be reviewing the manually translated file, in order to preserve the translations in a TM. This was of course very far from ideal.

When I bought a new computer with 2.9 Ghz CPU, 256 MB RAM, Windows and Office XP, and used them with the same version of Trados, the problems disappeared. I suppose that is not much consolation to your current situation though...


Direct link Reply with quote
 
richhealy
German to English
+ ...
TOPIC STARTER
Yep...Normal View Mar 13, 2004

Ralf, It's definitely in Normal view.
The problem seems to arise when people format docs entirely with tables, have a lot of screen shots in them and -- most importantly numbered and bulleted lists.

Word 2000
Trados 5.5 Freelance

Regards, Rich

Ralf Lemster wrote:

Hi Rich,
Unfortunately you did not specify which versions you're using (Word as well as Trados).

Are you working in 'Normal' view?

Best regards, Ralf


Direct link Reply with quote
 
richhealy
German to English
+ ...
TOPIC STARTER
Problem seems to be with numbered/bulleted lists Mar 13, 2004

Mårten,
Same thing even on my wife's brand spanking new 2.8 GHz laptop.
What appears to be happening is that both Trados AND Wordfast [I was getting frustrated and tried everything] seem to process each cell from the top of the cell when htere is a numbered list when translating to the next fuzzy match, i.e. if I hit the button to go on the third bullet, it seems to go back to the top of the cell and process the first two bullets and the third on before opening the fourth. It does this ieven on presegmented docs.
Since this one had few repetitions, I just jumped to the next segment and kept cranking, and then updated the TM upon clean-up. Someone suggested this and it worked. Would be bad in the case of dics with a lot of reps.
I guess trying to segment it and then only work in one of the other apps, e.g. use tag editor and then rip the document using the completed TM might work.
At any rate it's a weird phenomenon.
Thanks!
Rich


Mårten Dalhed wrote:

I had that same problem on my previous machine - Pentium 450, 256 MB RAM, Trados 5.5 with all patches, Windows 98, Word 2000 - making it such a hassle to translate tables with Trados that I would eventually opt to translate these docs manually and then paste the texts into a blank document and then retranslate them be reviewing the manually translated file, in order to preserve the translations in a TM. This was of course very far from ideal.

When I bought a new computer with 2.9 Ghz CPU, 256 MB RAM, Windows and Office XP, and used them with the same version of Trados, the problems disappeared. I suppose that is not much consolation to your current situation though...


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 18:57
English to German
+ ...
Have you tried setting Word RegOptions? Mar 13, 2004

Hi again,
Word 2000

Aha.

Have you tried optimising the settings in the Word RegOptions in the support9.dot template?

The details are described in this article on the Trados KB.

HTH, Ralf


Direct link Reply with quote
 
richhealy
German to English
+ ...
TOPIC STARTER
WIll do so, but that doesn't appear to be issue Mar 14, 2004

Ralf,
Will try to do so, however, this issue seems to be that the TWB 5.5 wants to go to the top of the cell in cells with numbered/bulleted lists and reopen every segment on the way back down to the current segment. This is what is making it so "pokey."
Regards,
Rich

Ralf Lemster wrote:

Hi again,
Word 2000

Aha.

Have you tried optimising the settings in the Word RegOptions in the support9.dot template?

The details are described in this article on the Trados KB.

HTH, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Slow crunching of Word tables?

Advanced search


Translation news related to SDL Trados





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs