Mobile menu

How do I hide the source text in Trados?
Thread poster: Vanessa Lindsey

Vanessa Lindsey
United Kingdom
Local time: 14:15
Latin to English
+ ...
Mar 15, 2004

In Trados 6.5 freelance, when I translate a line, it appears next to the source text, rather than replacing it. I am required to return a translation as an uncleaned file. How do I hide the source text without removing it? I tried hitting the show/hide button, but that only shows/hides the tabs/spaces/carriage returns.

Please help.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 15:15
English to German
+ ...
Let's get a few things straight... Mar 15, 2004

Hi Vanessa,
In Trados 6.5 freelance, when I translate a line, it appears next to the source text, rather than replacing it.

Which is exactly as designed - you only clean up at the end of the process.

I am required to return a translation as an uncleaned file. How do I hide the source text without removing it? I tried hitting the show/hide button, but that only shows/hides the tabs/spaces/carriage returns.

You did not specify which Word version you're using, so the commands may differ: you need to deactivate the display of hidden text (that's in Tools - Options IIRC).

Note that it's not always advisable to hide the source segments and tags, as you might inadvertently damage tags.

If you haven't done so, may I suggest you take a closer look at the Trados File Formats Reference Guide, which you can download from TranslationZone.

HTH, Ralf

Please help.[/quote]

[Edited at 2004-03-15 17:58]


Direct link Reply with quote
 

Matt Baird
Germany
Local time: 15:15
German to English
Uncheck "hidden text" Mar 15, 2004

Hi there,
I've experienced this in the past as well. In Word, go to Tools>Options. Under the "View" tab, the box next to "hidden text" should not be checked. Once unchecked, the source segments should be hidden when you click the show/hide butten.

Hope that helps!

Best,
Matt


Direct link Reply with quote
 

LuciaC
United Kingdom
Local time: 14:15
English to Italian
+ ...
It happens to me too. Mar 15, 2004

If I understand your problem correctly, this happens to me too when I work inside a table. Sometimes I get whole jobs that are formatted in tables and it is very annoying.
It seems to happen only when I translate the last line of a table which ends with a sort of star.
Basically the problem is the missing paragraph sign.
If this happens, I usually open the translated segment, take it back to original text, add a paragraph sign and retranslate the segment. Then I go on adding the signs manually.

Sorry about my highly untechnical explanation...

Ciao
Lucia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I hide the source text in Trados?

Advanced search


Translation news related to SDL Trados





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs