Mobile menu

Trados won't hide source segments!!
Thread poster: Vladimir Stepanov

Vladimir Stepanov  Identity Verified
Ukraine
Local time: 23:58
English to Russian
+ ...
Mar 18, 2004

I’ve been working on a text with images in a Word 97 document. All of a sudden everything disappeared and a message: “Not enough memory to refresh the image” appeared. I rebooted the system, and now Trados won’t hide source segments, even though it shows in Format > Font that it is supposed to be hidden text.

I tried other TMs but it makes no difference!!

If anyone knows how to take care of the problem, please, let me know!!
Thank you in advance,
Vladimir


Direct link Reply with quote
 

Valentina Cafiero  Identity Verified
Italy
Local time: 22:58
Member (2005)
Spanish to Italian
+ ...
options Mar 18, 2004

Have you tried with the options?
tools-options-hidden text


Direct link Reply with quote
 
Ferenc Horvath
Local time: 22:58
English to Hungarian
Trados won't hide source segments!! Mar 18, 2004

Hi Vladimir,
Try setting on Tools/Options menu View tab.

Cheers
Frank


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 22:58
Member (2003)
Polish to German
+ ...
And this is good so Mar 18, 2004

You can hide the source text by going to Tools - Options - View and unchecking the box for "Show all not printable characters" and particulary for "Show hidden text", but if you do so, you risk damaging the text structure and loosing big parts of your work.
It is not advisable to hide the source text whilst working with Trados - it will not be printed, if you need a hard copy of your translation for proof reading, and it will be removed in clean up process, so there is no reason to hide it while working.

Regards
Jerzy


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 22:58
Member (2003)
English to Czech
+ ...
Hidden text Mar 18, 2004

Hi Vladimir,

This is a recurring question. You can search the forums to find more information.

Basically, Valentina and Ferenc have already given you the answer. Just be careful in which view you are working. You should use the Normal View. If you use the Print Layout View, you should disable displaying of hidden text, exit Word and start it again. Otherwise, the settings won't take effect and after opening another segment, the hidden text will be visible again.

Also, I don't agree with Jerzy. Working with the source text visible is a personal preference. For example, I find it very distracting and I turn it on only for searching. Just be sure not to make any direct changes of the translated text. Always open the segment, edit it and close. This way you won't damage the Trados tags.

I recorded a macro to quickly toggle the hidden text on/off and assigned it to a keyboard shortcut. I can send it to you if you are interested.

And there is a Word template with a toolbar containing buttons to do the same. It's available in the Files section of the tw_users group at Yahoo. (I think you have to be a member of the group to get access to the files.)


Direct link Reply with quote
 

Vladimir Stepanov  Identity Verified
Ukraine
Local time: 23:58
English to Russian
+ ...
TOPIC STARTER
Duh!.. Mar 18, 2004

I guess it wasn’t a problem after all. I just had to uncheck the Hidden text checkbox in Tools > Parameters… I don’t have a clue why I didn’t do it earlier, I’ve been down this road before…

Thank you so much for helping out. I thought I did uncheck that darn checkbox...

For Jerzy: I always make corrections with source segments shown, but it's just easier and more comfortable for me to translate when the hidden text remains hidden!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados won't hide source segments!!

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs