ProZ.com global directory of translation services
 The translation workplace
Ideas

 
Pages in topic:   [1 2] >
User
Thread poster: maja21
Tags in Trados 2009
maja21
Local time: 21:16
Serbian to English
Apr 21, 2011

Hi.

I went through all the similar posts but I still do not have a clue, so please help!

Yesterday I got an urgent translation, i.e. the amendments to the source were supposed to be added to the target. Piece of cake for Trados owners, I thought...

The source was opened with literally dozens of tags in each segment. I started with "Ctrl+Insert" in order to follow the same pattern in the target, but alas! Even where I had 100% match, I could not use it because the tags were not the same.

At one point I reopened the source in Word (2007, but I tried with 2003 as well and the situation is the same), clicked "clear formatting" prepared to reformat the whole document when I finish the translation, but no luck - there were still some tags in the text! I did not have time to translate 25 pages from the scratch, so I finally finished the task without Trados, furious.

I do not understand the purpose of so many tags. Again, some parts of the source were bold with no tags around them, and yet some were with tags... As for me, I would be happy with poorly formatted text which I would reformat once I finish the translation, but Trados 2009 would not save the target if even one tag was missing or misplaced!

I find this a big problem I never had in Trados 2006. I never met tags in WorkBench, (only in TagEditor), so I am pretty confused. Can we do without them? Why would Trados worry about the formatting more than I do??

THanx,

Maja


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:16
Member (2003)
Polish to German
+ ...
Start with understanding the purpose of tags Apr 21, 2011

The tags you see represent the formatting in the document.
Do not blame the CAT for existence of tags, but the badly formatted source.
Most probably your sorce is a OCR document or a transformed PDF document.
Open this document in Word.
Press CTRL+A, then CTRL+D, chose Arial and press OK.
Again press CTRL+A and then CTRL+D. Go to the spacing tab.
Set the scale of characters to 100% and the spacin to normal, deselect kerning.
Press OK. Save the document and open in Studio. It will now contain only necessary tags.


Direct link Reply with quote
 
maja21
Local time: 21:16
Serbian to English
TOPIC STARTER
Tags, again Apr 21, 2011

Thanx, Jerzy.

Firstly, the document is not an OCR - it is a regular Word doc. Nevertheless, it did have changes tracked, but I accepted them all, and deleted all the comments, and finally saved such document.

I did everything you said, but again there are way too many tags, and I am free to say I do not see their purpose at all. Besides, some bold fonts are simply bold, and the others have a few tags around them.

Is there any possibility to ignore tags, and to assume the responsibility for poor formatting of the target document?

This really freaks me out because I see no use of 100% match if I have to insert the tags manually or finally select Ctrl+Insert and start translating again...


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:16
Member (2003)
Polish to German
+ ...
Tags, revisited Apr 21, 2011

Bold formatting is always tags, maybe you do not show them, but they do exist.
Again, how do you imagine the Word file is formatted?
With tags, obviously.
When you see tags in Studio document, then they are necessary. You can show full tag view, then you maybe could read what kind of tags are those - bookmarks, index fields and so on.
Regardless the tool you use, you will have to insert those tags.

You may ignore all tag pairs like cf /cf, but you may NOT delete any BOOKMARK, FIELD and other tags and you MAY NEVER delete tags alone. Only TAG PAIRS can be removed.


Direct link Reply with quote
 
maja21
Local time: 21:16
Serbian to English
TOPIC STARTER
Conclusion Apr 21, 2011

Thanx again. I am trying to understand. The good news is that we can skip some of them.

My final question is - what can we ourselves do when we get a translation and realize it is very poorly formated. I tried to clear formatting - it did not work - in Trados 2009 it was full of tags. I tried what you proposed - again it did not work. I see that, although I accept all changes in the document and save it afterwards, in Trados 2009 some segments still have a tag specifying the party which inserted the change.

Does it mean that Trados "sees" some things it should not?

Once again - what can we do with such documents in order to be able to translate them more quickly.

Best,

M.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:16
Member (2003)
Polish to German
+ ...
Learn to understand and use tags Apr 21, 2011

Beside repairing / modifying the formatting there is not much to do with such documents.
Again, no CAT may ignore formatting, as these tools are made to preserve the original document, but fill it with another language, so you cannot omit those tags in your translation.
However, when you read what the tag says, you may decide, if it is necessary formatting.
I would indeed be very curious to see why there are so many tags, as this is not usual way documents appear in Studio, when properly formatted.
If you like, you may send me the doc for checking - jerzy at czopik dot com

Happy Easter
Regards
Jerzy


Direct link Reply with quote
 

xanthippe  Identity Verified
France
Local time: 21:16
Member (2008)
Italian to French
+ ...
Many many thanks Apr 28, 2011


Jerzy Czopik wrote:

The tags you see represent the formatting in the document.
Do not blame the CAT for existence of tags, but the badly formatted source.
Most probably your source is a OCR document or a transformed PDF document.
Open this document in Word.
Press CTRL+A, then CTRL+D, chose Arial and press OK.
Again press CTRL+A and then CTRL+D. Go to the spacing tab.
Set the scale of characters to 100% and the spacing to normal, deselect kerning.
Press OK. Save the document and open in Studio. It will now contain only necessary tags.


Many, many thanks!

It does really work!


Direct link Reply with quote
 
maja21
Local time: 21:16
Serbian to English
TOPIC STARTER
Another solution Apr 28, 2011

THanx, Jerzy, I will send you the doc, i.e. a part of it (ofc, it is confidential so I have to select a neutral part).

I believe that the problem with this particular document is that it was previously several times reviewed and amended with "track changes" on, so obviously the markup information is always kept somewhere. Some of the tags contained text such as "inserted by...", and no matter how many times I chose "accept all changes", saved the document under another name, (my husband even tried to delete all such information with some MS repair tool with no success) the tags were always there.

Finally it clicked to me that maybe Trados 2007 would help, and it did. THere are no tags in 2007, as the whole environment is completely different. Nevertheless, I think it will become much more complicated if your translation memory is already created in 2009 and then you get the translation somewhat amended and dozens of tags appear, then if you go with 2007 the TM cannot be used (i guess?).

Thanx once again, I will send a part of the doc ASAP.

M.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:16
Member (2003)
Polish to German
+ ...
If there are no of fewer tags in TagEditor... Apr 29, 2011

create a ttx file there and open then the TTX in Studio.
This way you will be able toi utilize Studio functionality and still produce the target as Word also from within Studio.


Direct link Reply with quote
 

selma dogan  Identity Verified
Local time: 22:16
Member (2011)
English to Turkish
+ ...
thank you.. May 4, 2011


Jerzy Czopik wrote:

The tags you see represent the formatting in the document.
Do not blame the CAT for existence of tags, but the badly formatted source.
Most probably your sorce is a OCR document or a transformed PDF document.
Open this document in Word.
Press CTRL+A, then CTRL+D, chose Arial and press OK.
Again press CTRL+A and then CTRL+D. Go to the spacing tab.
Set the scale of characters to 100% and the spacin to normal, deselect kerning.
Press OK. Save the document and open in Studio. It will now contain only necessary tags.


Mr. Czopic,

I am very new in Trados and as i generally get word documents converted from PDF, i was very confused about the tags that i even decided to give it up. But thanks to proz forums and you, now I changed my mind.

Thank you so much for sharing this very useful information. It really works.

Selma DOGAN
Istanbul/Turkey


Direct link Reply with quote
 

Gwenydd Jones  Identity Verified
Spain
Local time: 21:16
Member (2009)
Spanish to English
Thanks! May 11, 2011

I would also like to say thank you for the information you have given here. It has been extremely helpful.

Gwen


Direct link Reply with quote
 

Madeleine Chevassus  Identity Verified
France
Local time: 21:16
Member (2010)
English to French
I had the same problem May 11, 2011

I had the same problem and spent hours to translate a small technical word file...

I'll try your method, Jerzy

but what do you mean by "deselect kerning"?

thanks a lot for providing a solution!

Marie

[Edited at 2011-05-11 07:33 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 21:16
Member (2003)
Polish to German
+ ...
Start Word May 11, 2011

When you have the character setting dialog visible you willl see a position called "Kerning for fonts". Before it is a checkbox. Make this checkbox deselected.

Direct link Reply with quote
 

Shawn Champion  Identity Verified
Sweden
Local time: 21:16
Member (2009)
Swedish to English
+ ...
Brilliant May 26, 2011


Jerzy Czopik wrote:

The tags you see represent the formatting in the document.
Do not blame the CAT for existence of tags, but the badly formatted source.
Most probably your sorce is a OCR document or a transformed PDF document.
Open this document in Word.
Press CTRL+A, then CTRL+D, chose Arial and press OK.
Again press CTRL+A and then CTRL+D. Go to the spacing tab.
Set the scale of characters to 100% and the spacin to normal, deselect kerning.
Press OK. Save the document and open in Studio. It will now contain only necessary tags.


Simple and preserves links and other formatting. Thanks! (Word 2007, .doc file, Trados Studio)


Direct link Reply with quote
 

genkijeff  Identity Verified
Local time: 14:16
Member (2005)
Japanese to English
No tags where there should be... Feb 1, 2012

I have the opposite problem... I use Trados Studio 2009 and I am translating a Word 2003 document. There is bolded text and non-bolded text in the same segment. However, when I open the document in Trados, there are no bold tags in the source and thus no way to bold parts of the target segments. So I will have to bold the sections once the document is translated. This would be OK, but I have a series of documents with exactly the same formatting and I would like to be able to reproduce that within Trados to speed up production of the final document. Can you help?

Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Natalie[Call to this topic]
Myron Netchypor[Call to this topic]
Marco Ramón[Call to this topic]
Maya Gorgoshidze[Call to this topic]
Prachya Mruetusatorn[Call to this topic]

You can also contact site staff by submitting a support request »

Tags in Trados 2009







SDL Trados Studio 2014 Starter Edition
Translation software for only €99 per year

The Starter Edition is an affordable but scaled down version of the industry’s leading translation software, SDL Trados Studio 2014 Freelance. It enables translators to join the largest supply chain at a reduced price.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »