Mobile menu

Unwanted Font Changes
Thread poster: Rowan Morrell
Rowan Morrell  Identity Verified
New Zealand
Local time: 21:37
Member (2003)
French to English
+ ...
Apr 15, 2004

I'm doing a job in Word 2000, using Trados FL 5.5. The file is in Arial, but TRADOS keeps changing it to Times New Roman! This is happening the whole way through! How do I stop this insanity? Many thanks in advance for your help.

Best Regards

ROWAN MORRELL
(WriteWord Translations)


Direct link Reply with quote
 

Monika Coulson  Identity Verified
Local time: 01:37
Member (2001)
English to Albanian
+ ...
It usually happens with Trados Apr 15, 2004

Hello Rowan,
I am affraid that there is not a good way to stop this from happening. Usually, I have the opposite problem: the file is in Time New Roman and Trados changes the fonts to Arial.
It gets even worse in PowerPoint... If all your material is in Arial, then it would be easy to change it at the end, just select the whole material and choose Arial.

However, I too, would be interested to hear of any easy solution on this problem. Thanks for bringing this up, hopefully someone knows a good solution and will share it with us here.
Have a good one,
Monika


Rowan Morrell wrote:
The file is in Arial, but TRADOS keeps changing it to Times New Roman!

ROWAN MORRELL
(WriteWord Translations)


[Edited at 2004-04-15 03:32]


Direct link Reply with quote
 
Ulrike Lieder  Identity Verified
Local time: 00:37
English to German
+ ...
Try redefining your Normal Style in Word Apr 15, 2004

Rowan, I know you're a member of the Trados Users group; check the archives, and you'll find literally volumes on that particular problem. (Welcome to the club... what took you so long? )

Sometimes redefining your "Normal" style in Word can help. Also make sure that you define the fonts in Trados (File > Setup > Fonts). Still, Word seems to be hard-wired to TNR, but you might be able to solve the problem by redefining your "Normal" style in Word.

A useful resource for all sorts of Word problems can be found at http://word.mvps.org/FAQs. Another good resource is www.ShaunaKelly.com; Shauna is in fact one of the Word MVPs.

But, as noted above, be sure to check the TW_user group's archives; there's plenty of stuff on that problem in there. Note that I'm not saying that you will find a solution to your dilemma there... but you may find some helpful hints.



[Edited at 2004-04-15 05:01]

[Edited at 2004-04-15 05:02]

[Edited at 2004-04-15 05:10]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 09:37
English to German
+ ...
Style issue in Word Apr 15, 2004

Hi Rowan and Monika,
Very often, this is not a Trados issue, but an issue related to poor authoring in Word. Many Word users are not aware of how paragraph formatting using styles works in Word: they change to their desired format using manual character formatting, but leave the style (generally "Standard" or "Normal") unchanged - TNR is the default setting...

Monika, the PowerPoint issue is a related one - again, many PPT slideshows have a discrepancy between the default slide settings on the Slide Master and the actual formatting chosen by the user. However, this shouldn't arise in PowerPoint, provided you're using TagEditor (possible from T6.5 onwards).

HTH, Ralf


Direct link Reply with quote
 

asco  Identity Verified
Local time: 10:37
English to Romanian
+ ...
Microsoft Office Language Settings: Only 1 non-western language has to be enabled Apr 15, 2004

Having the Microsoft Office Language Settings set to more than one non-Western language at a time results in corrupted characters or font changes

Applies to: Translator's Workbench 3/TagEditor, Translator's Workbench 5/5.5, Translator's Workbench 6
Environment: MS Word 2000, MS Word XP (2002)

SYMPTOMS
When translating from a Western to a non-Western language using Microsoft Word, non-Western characters may appear corrupted or the translation memory fonts may not be respected in Word on actions such as Open/Get or Set/Close.

EXPLANATION
This is because there is more than one non-Western language enabled within the Microsoft Office Language Settings.
To prevent such corruption of characters or font changes when translating, you must ensure that only those languages necessary for translation are enabled at any one time, especially when one of the languages is a non-Western language.

STEPS
In order to avoid such situations, follow the steps below:
1. From the Start menu go to Programs -> Microsoft Office Tools -> Microsoft Office Language Settings. This will open the Microsoft Office Language Settings dialog box.
2. On the right hand side of this dialog there is a list of the currently enabled languages for editing. Make sure that there is only one non-Western language enabled at a time in this list and click OK.
3. You should now be able to translate into or from this language without any character corruption.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Unwanted Font Changes

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs