erasing source text... what shall I do? (Mod: Trados appears to delete source text)
Thread poster: remyrosf
remyrosf
Local time: 02:56
English to French
Apr 19, 2004

Hello,

I've just installed Trados 6 Freelance. When I open a segment and translate it, the source text is automatically erased, whether I use the close button or the Set/ Close Next Open/Get button....... Is there any setting I should modify?

Many thanks!

Rémy


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 02:56
English to German
+ ...
More details, please... Apr 19, 2004

Hi Rémy,
Can you please indicate the exact software versions you're using? I assume you're using Word (you didn't say so...), but it's vital to know which version you're working on.

I would guess that your problem is related to the display of hidden text, in which case this article from the Trados Knowledge Base might help.

Best regards, Ralf


Direct link Reply with quote
 
remyrosf
Local time: 02:56
English to French
TOPIC STARTER
I use Trados 6.0 - I'm using Word 2000 Apr 19, 2004

.... I've uninstalled Trados. I'm going to install it and see if you're right.
Many thanks
>R

Ralf Lemster wrote:

Hi Rémy,
Can you please indicate the exact software versions you're using? I assume you're using Word (you didn't say so...), but it's vital to know which version you're working on.

I would guess that your problem is related to the display of hidden text, in which case this article from the Trados Knowledge Base might help.

Best regards, Ralf


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 02:56
English to German
+ ...
Why uninstall? Apr 19, 2004

Hi again,
.... I've uninstalled Trados.

Er... why?

Puzzled, Ralf


Direct link Reply with quote
 
remyrosf
Local time: 02:56
English to French
TOPIC STARTER
...I am not always logical Apr 19, 2004

.... Anyway, I'll try your tip.
Many thanks
Rémy

Ralf Lemster wrote:

Hi again,
.... I've uninstalled Trados.

Er... why?

Puzzled, Ralf


Direct link Reply with quote
 
remyrosf
Local time: 02:56
English to French
TOPIC STARTER
Not sure I understand Apr 19, 2004

Hello again...

Well I am not sure I understand Trados support's explanation.

The symptoms are the same, but it happens even in Normal view, while the author of the article affirms:
"This only happens in Print Layout view, while Normal view does not behave in this way."

As regards the steps to follow, is it the Show hide settings in Word or in Trados Workbench?

(Trados support proposed :

Open a document in Word 2000 or Word XP. Set the Show/Hide option according to your preferences.
Close Word. When you close Word, the new Show/Hide settings are saved for future use.
Re-start Word.
The settings should now be permanent.)

Sorry for the inconvenience

R


Ralf Lemster wrote:

Hi again,
.... I've uninstalled Trados.

Er... why?

Puzzled, Ralf


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 02:56
English to German
+ ...
Display hidden text in MS Word Apr 19, 2004

Hi again,

As regards the steps to follow, is it the Show hide settings in Word or in Trados Workbench?

Hidden text is a standard feature of MS Word; it is activated or deactivated in Tools - Options - Display, where you need to check "All" under Non-printable characters (note that depending on your localised version of Word, these commands may differ).

You can also use a button on the main task bar in Word that looks like a "P" upside down (=an end-of-paragraph mark).

Let's first see if the source text was really erased, or if it was just hidden. Note that Trados automatically sets the format of source text in translated segments to hidden. It's recommended to keep hidden text visible when working with Trados, to avoid accidentally damaging tags (which will also be visible).

HTH, Ralf


Direct link Reply with quote
 
remyrosf
Local time: 02:56
English to French
TOPIC STARTER
It's working!!!!!!!!!!! Apr 19, 2004

Dear Ralf,

It's OK now! Thank you very much for your help.

Best regards,

Rémy Rosfelder


Ralf Lemster wrote:

Hi again,

As regards the steps to follow, is it the Show hide settings in Word or in Trados Workbench?

Hidden text is a standard feature of MS Word; it is activated or deactivated in Tools - Options - Display, where you need to check "All" under Non-printable characters (note that depending on your localised version of Word, these commands may differ).

You can also use a button on the main task bar in Word that looks like a "P" upside down (=an end-of-paragraph mark).

Let's first see if the source text was really erased, or if it was just hidden. Note that Trados automatically sets the format of source text in translated segments to hidden. It's recommended to keep hidden text visible when working with Trados, to avoid accidentally damaging tags (which will also be visible).

HTH, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

erasing source text... what shall I do? (Mod: Trados appears to delete source text)

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs