Mobile menu

super urgent TagEditor; no recognition of tmw
Thread poster: Jane Lamb-Ruiz
Jane Lamb-Ruiz  Identity Verified
French to English
+ ...
Jun 11, 2004

I have everything open, workbench and tageditor. The settings were verified by an engineer already, ie files. BUT, in edit mode, the target text is all in French. Ny source/target in the TMW for the project was set to FRENCH>ENGLISH. The WHOLE thing. Meanwhile, the part I have translated IS IN the tmw because I check with global changes. When I use GEt text, it gets the French. Also, my do and undo in tageditor is not highlighted in the menu. ie the Concordance does not work.

Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 08:27
Member (2007)
German to English
+ ...
??? Jun 11, 2004

Hello,


don't understand the situation, but maybe you should close the workbench and then select "Connect to Workbench" in Tageditor.

Maybe it would help if you tell us the version of Trados.

Hans


Direct link Reply with quote
 
Jane Lamb-Ruiz  Identity Verified
French to English
+ ...
TOPIC STARTER
Version 5.5 Jun 11, 2004

DSC wrote:

Hello,


don't understand the situation, but maybe you should close the workbench and then select "Connect to Workbench" in Tageditor.

Maybe it would help if you tell us the version of Trados.

Hans


Version 5.5 of Trados. I tried what you said. In tageditor, the source AND target are in French!! God what a pain this is...so annoying...

i also TURNED OFF, copy source on no match. Even as I try a new translation ie I translate a term, go find where it occurs again, try GET/OPEN, all it does is COPY the source!!

[Edited at 2004-06-11 15:17]


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 08:27
English to German
+ ...
Cool down... more info, please... Jun 11, 2004

Hi Jane,
Sorry, but I need to check some more details.

- What file format are you working on? (The source format used to create the TTX file.)
- Did you get a TTX file to work on, or did you create that yourself?
- If you created it yourself, can you try and re-create it from the source, making sure that the TM is open when you do that?

Another thing to check is whether the language settings of the TM and the TTX file are identical:

- Which languages are set in the TM (including the locales)?
- Check whether the languages set in the TTX file are identical (based on what I gather from your posting, they're probably not...):
> Open the TTX file in a text editor (TTX is an XML format, so you can open it in Notepad, for example).
> Search for a field called SourceLanguage - TargetLanguage is right next to it. What do they say?
If the TM is French to US English, for example, the settings should be FR-FR and EN-US. If there's a discrepancy, the connection between TagEditor and Workbench cannot be established.

To check the language/locale settings of your TM, export it and have a look at the TUs: they will contain the language codes.

HTH, Ralf


Direct link Reply with quote
 
Jane Lamb-Ruiz  Identity Verified
French to English
+ ...
TOPIC STARTER
New issue-easier Jun 11, 2004

[quote]Ralf Lemster wrote:

Hi Jane,
Sorry, but I need to check some more details.

- What file format are you working on? (The source format used to create the TTX file.)
ANSWER: HTML I think
- Did you get a TTX file to work on, or did you create that yourself?
Answer: How do I do that? They only sent TAG
- If you created it yourself, can you try and re-create it from the source, making sure that the TM is open when you do that?

- RE Languages: It\'s OK for now. I am not going to work on the problematic text. The engineers had to segment it because of problems and for that reason the French was posting in the target text, NOT because of a mistake in source/target settings.I will have to work on it next week but by then, it is hoped, they will resupply the text without the segmentation which reproduces the French in the target. Does that make sense?

MY CURRENT DILEMNA: How do I create a TTX? Before I murder someone...good thing no one is around...

Ralph..YOU ARE THE BEST....


Direct link Reply with quote
 
Jane Lamb-Ruiz  Identity Verified
French to English
+ ...
TOPIC STARTER
MORE precise Jun 11, 2004

The engineer opens the TAGEDITOR and sees ALL THE TEXT. I only see chapter headings ie OUTLINE....Jesus, what is wrong with me...What do I need to do to see all the text? I know this is a baby question..

Who invented hell?


Direct link Reply with quote
 
Jane Lamb-Ruiz  Identity Verified
French to English
+ ...
TOPIC STARTER
SELF HELP Jun 11, 2004

Jane Lamb-Ruiz wrote:

The engineer opens the TAGEDITOR and sees ALL THE TEXT. I only see chapter headings ie OUTLINE....Jesus, what is wrong with me...What do I need to do to see all the text? I know this is a baby question..

Who invented hell?



SELF_HELP: change view MODE to EDIT!!!!!

Boy, what a thing....

RALPH: Just thinking about the fact you would know helped me figure it out...:)

HAve a great weekend...

[Edited at 2004-06-11 16:34]


Direct link Reply with quote
 
Jane Lamb-Ruiz  Identity Verified
French to English
+ ...
TOPIC STARTER
urgent problem re-emerges: HELP HELP Jun 12, 2004

Ralph,

Here are my answers to your questions. My tageditor is still not reading the ENGLISH in the TMW which is there:

1) "Sorry, but I need to check some more details.

- What file format are you working on? (The source format used to create the TTX file.)"
ANSWER: A ttx file. It came to me in tageditor. The original seems to be HTML.
"- Another thing to check is whether the language settings of the TM and the TTX file are identical:"
Answer: The Language settings in the TM and TTX are the same. I exported the TTX and found FR>EN-GB and in the TM, the same thing. So the language settings are the same.

The engineer told me that DUE TO PROBLEMS with the text, [I guess IN tageditor} that he had to SEGMENT it and that's why the French is showing up in the target. He said when I open the TM, I should see the English. That is not so. When I click on GET/Open in Tageditor, it posts the damn French...YET, the English is in the TM and not coming up for repeats.

2) Can't figure out how to navigate the tags...any suggestions? Like, where can I get a list of the codes they refer to? I have hard copy but still have difficulty. Also, why aren't my answers IN COLOR. So hard to see all that stuff...

Freaking out....I have 8,000 words of really nasty text to do by MOnday...


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 08:27
English to German
+ ...
File problems Jun 12, 2004

Hi Jane,
Here are my answers to your questions. My tageditor is still not reading the ENGLISH in the TMW which is there:

1) "Sorry, but I need to check some more details.

- What file format are you working on? (The source format used to create the TTX file.)"

ANSWER: A ttx file. It came to me in tageditor. The original seems to be HTML.

Assuming that you used the default .ini file for HTML, the only reason I can imagine is a problem with the source file. What they should send you is the HTML file, to see if the same behaviour occurs when you create the TTX on your system.

"- Another thing to check is whether the language settings of the TM and the TTX file are identical:"

Answer: The Language settings in the TM and TTX are the same. I exported the TTX and found FR>EN-GB and in the TM, the same thing. So the language settings are the same.

Not yet sure about that... you wouldn't see just "FR" there; what's the exact code? (I just exported a FR>DE TM, and the code for "plain" French is FR-FR.)

The engineer told me that DUE TO PROBLEMS with the text, [I guess IN tageditor} that he had to SEGMENT it and that's why the French is showing up in the target.

Sorry, but that doesn't make sense to me at all: what good is segmenting if you have "problems" with the text?

He said when I open the TM, I should see the English. That is not so. When I click on GET/Open in Tageditor, it posts the damn French...YET, the English is in the TM and not coming up for repeats.

Are all buttons active in TagEditor, or do you just see "Open" and "Open/Get", with the others greyed out?

2) Can't figure out how to navigate the tags...any suggestions? Like, where can I get a list of the codes they refer to?

Not sure what you mean by "navigating" tags.
TagEditor Help contains various lists of tags.

Also, why aren't my answers IN COLOR. So hard to see all that stuff...

Are you referring to quoting in this forum? Have a look here.

HTH, Ralf


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

super urgent TagEditor; no recognition of tmw

Advanced search


Translation news related to SDL Trados





PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs